Aller au contenu


Sujets récents



Latest Posts



Photo
* * * * * 2 note(s)

Mezzanine apartment


  • Veuillez vous connecter pour répondre
103 réponses à ce sujet

#41 RolandB

RolandB

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 1731 messages
  • LocationParis, France

Posté 16 November 2012 - 10:03 PM

Bon... j'ai envoyé ça à un pote et il a réussi à l'ouvrir et à me la dépanner.
Je ne sais pas trop ce qui s'est passé mais d'après lui lorsqu'on merge "ça merge aussi les notesTracks et surtout les collissions Reactor" et ça explose la taille des fichiers... bref pas sûr d'avoir tout compris mais du coup il m'a conseillé de télécharger et d'installer ca....http://www.scriptspo...scripts/cleaner ce qui en cas de merge permet une meilleure vérification.
Ce soir je suis soulagé !!
Mais le merge était au départ la bonne solution (et bien entendu je n'y avais pas pensé).
Quant aux autres fichiers... ben ça marchait sur des petits dossiers mais ça devenait difficile avec les plus gros...
En tous cas Autodesk a entendu parler de moi aujourd'hui car après chaque plantage je leur envoyais le rapport de bug.
Merci à tous pour vos conseils :)

:: Blog :: Portfolio :: Linkedin :: G+ ::


#42 metanamorphose

metanamorphose

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 951 messages
  • LocationLyon

User's Awards

              

Posté 16 November 2012 - 10:38 PM

Il y un article sur Area.autodesk (il faut que je te le retrouve)
Tu peux égalements taper ceci : t=trackviewnodes;n=t[#Max_MotionClip_Manager];deleteTrackViewController t n.controller;gc()

En bas à gauche dans 3dsmax

Le principale c'est que tu puisses dormir sur tes 2 oreilles ;-)


#43 RolandB

RolandB

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 1731 messages
  • LocationParis, France

Posté 16 November 2012 - 10:42 PM

Merci Michaël... j'y vais justement :) la suite demain :)

:: Blog :: Portfolio :: Linkedin :: G+ ::


#44 sidetmc

sidetmc

    Membre Hyper-Actif

  • Premium Members
  • PipPipPipPip
  • 178 messages
  • LocationLille

User's Awards

        

Posté 16 November 2012 - 10:48 PM

Heureux dep voir que ça s'arrange..
Je regarderai en rentrant je dois l'avoir quelque part aussi celui là !
Benoit


« Créer, c'est résister. Résister, c'est créer. »
de Stéphane Hessel

#45 sidetmc

sidetmc

    Membre Hyper-Actif

  • Premium Members
  • PipPipPipPip
  • 178 messages
  • LocationLille

User's Awards

        

Posté 16 November 2012 - 10:48 PM

Heureux de voir que ça s'arrange..
Je regarderai en rentrant je dois l'avoir quelque part aussi celui là !
Benoit


« Créer, c'est résister. Résister, c'est créer. »
de Stéphane Hessel

#46 sidetmc

sidetmc

    Membre Hyper-Actif

  • Premium Members
  • PipPipPipPip
  • 178 messages
  • LocationLille

User's Awards

        

Posté 17 November 2012 - 12:09 AM

voici le lien : http://area.autodesk...a_lot_of_memory
Benoit


« Créer, c'est résister. Résister, c'est créer. »
de Stéphane Hessel

#47 RolandB

RolandB

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 1731 messages
  • LocationParis, France

Posté 17 November 2012 - 07:06 AM

Merci les gars ! C'est très clair en effet et je garde ce pett script sous la main aussi :)

:: Blog :: Portfolio :: Linkedin :: G+ ::


#48 youwen

youwen

    Membre Hyper-Actif

  • Members
  • PipPipPipPip
  • 280 messages
  • LocationBrest

Posté 17 November 2012 - 01:08 PM

tout est bien qui finis bien !!!!
moi je suis encore sous le MAX 2012 et vu que ça marche j'ai pas envi de changer , j'ai très peu de plantage .
on comprend toujours pas pourquoi ce logiciel est aussi instable avec certains fichiers !!!

#49 metanamorphose

metanamorphose

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 951 messages
  • LocationLyon

User's Awards

              

Posté 19 November 2012 - 09:44 AM

Merci SideTMC!
Je l'avais perdu ! Image IPB

@Roland : alors tu as pu avancer? (Genre je te mets pas la pression Image IPB )
  • matt aime ceci

#50 RolandB

RolandB

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 1731 messages
  • LocationParis, France

Posté 19 November 2012 - 09:53 AM

Oué j'ai avancé... enfin j'ai repris la scène car après la récupération limite de la scène, j'ai dû recaler pas mal de choses : HDRI, lighting en général, certains shaders qui ne rendaient plus du tout ce qu'ils étaient auparavant, mes settings du render setup... bref une scène qui n'avait plus du tout le même aspect.
En fait j'attends maintenant un retour du client donc je fais de la paperasse et des petits closups entre temps... Image IPB
closup01-web.jpg

:: Blog :: Portfolio :: Linkedin :: G+ ::


#51 AXYZ

AXYZ

    Membre Actif

  • Members
  • PipPipPip
  • 78 messages

Posté 19 November 2012 - 11:32 AM

Sur 2012 et précédemment sur 2010 j'ai connu ce type de problème de refus d'ouverture de fichier "*.max" . Avec de rares réussites de récupération à l'exception d'enregistrements très rapprochés... Reste que cela a toujours été un mystère signé Autodesk (parmi d'autres) pour moi. En échange de fichiers avec des collègues travaillant sur la même version, il m'est également arrivé aussi ce genre de soucis...
  • @ sidetmc : Merci du tuyau ! Je mets en réserve ce script dont j'aurais aimé connaître l'existence plus tôt...
  • @RolandB : j'ai de la paperasse en rade... si tu as du temps


#52 RolandB

RolandB

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 1731 messages
  • LocationParis, France

Posté 19 November 2012 - 11:40 AM

Autodesk a reçu tous mes rapports de plantage mais pour l'instant je n'ai pas de réponse d'âme qui vive... ils doivent ou bien être submergés, ou s'en foutre (??).
En tous cas je me sers du script à chaque fois que j'ouvre un fichier, quel qu'il soit (objet, scène...) et à chaque fois il y a un nettoyage d'effectué. Merci donc !
@AXYZ : vi un peu de temps (rbeaubois at gmail.com) :)

:: Blog :: Portfolio :: Linkedin :: G+ ::


#53 xanter

xanter

    Membre Actif

  • Members
  • PipPipPip
  • 70 messages

Posté 19 November 2012 - 12:00 PM

Salut RolandB,

Je viens apporter ma petite graine sur ton WIP.

Alors déjà tu a beaucoup avancé comparé a ce que j'ai vue au début mais il y a toujours un truc qui me chagrine, ton exposure caméra me semble trop forte, tout est trop claire il manque vraiment de contraste dans l'image.

Essaye avec le F-number à 7 si tu la laissé a 8 cela va t'assombrire l'imge mais sa va donner un coté beaucoup plus réalisten, puis apres en post prod tu poura plus facilement retoucher t'es contraste avec une Curve car avec ton rendu la je pensse pas que tu puisse bien marquer les ombres.

Regarde bien sur le zoom que tu a postulé endessou de l'étagere il y a casi pas de diférence avec le reste de la scene.

A bientôt et bon courage.

Flo

#54 metanamorphose

metanamorphose

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 951 messages
  • LocationLyon

User's Awards

              

Posté 19 November 2012 - 03:45 PM

@Roland : mise à jour de la 2013 Product6 !!!

---> http://usa.autodesk....&linkID=9241178

Déjà à 6 mise à jour!!!! Il faut peut-être mieu attendre la 2014 ! Non?

#55 RolandB

RolandB

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 1731 messages
  • LocationParis, France

Posté 19 November 2012 - 09:51 PM

Merci Meta... ué encore une màj de Max c'est incroyable (ça doit être à cause de mes 10.000 reports de bugs !!)...

Tiens un truc qui m'arrive ce soir (ça doit être normal, mais je n'arrive pas à savoir d'où ça vient).
Le rendering de mon image ne cesse de basculer entre Presampling displacment/unloading geometry et Rendering image (avant au niveau des passes c'était la même chose)... ce qui fait que ma 2000*2000 pix est toujours en calcul près de 3 heures après l'avoir lancée... des pistes ?

Edit... j'ai désactivé la case displacement dans les global switches... ça fonctionne mais d'hab elle est toujours cochée et ça n'agit pas sur le rendering... bizarre.

:: Blog :: Portfolio :: Linkedin :: G+ ::


#56 RolandB

RolandB

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 1731 messages
  • LocationParis, France

Posté 20 November 2012 - 01:37 PM

Bien nous revoilà dans le vif du sujet. un rendu rapide histoire de recaler les lights (c'est plus contrasté du coup). Il faut d'aileurs que je reprenne les garde-corps qui n'ont plus aucun volume...
On me demande d'ajouter des touches de couleur... car comme pour Youyou, c'est un peu tristos !
st-ouen-interior-wip13.jpg

:: Blog :: Portfolio :: Linkedin :: G+ ::


#57 Milo

Milo

    Membre Hyper-Actif

  • Members
  • PipPipPipPip
  • 427 messages
  • LocationPoitiers

Posté 20 November 2012 - 02:02 PM

Mise à part quelques coins cramés à cause du rendu rapide je suppose ..... Il claque bien ton éclairage ... bonne continuation !!!!

#58 metanamorphose

metanamorphose

    Membre Senior

  • Expert
  • PipPipPipPipPip
  • 951 messages
  • LocationLyon

User's Awards

              

Posté 20 November 2012 - 02:43 PM

Pour la couleur peut-être essayé dans le mobilier? ou Un mur d'une couelur?

#59 AXYZ

AXYZ

    Membre Actif

  • Members
  • PipPipPip
  • 78 messages

Posté 20 November 2012 - 03:03 PM

Ya pas photo c'est nettement mieux ! WIP plus très loin du but. Pour les gardes-corps ta remarque est juste. Les rideaux semblent tenir seuls. Et c'est quoi cette trace à gauche du garde-corps du haut ? On dirait une reflexion de vitres ?...

#60 xanter

xanter

    Membre Actif

  • Members
  • PipPipPip
  • 70 messages

Posté 20 November 2012 - 03:15 PM

Il y a encore pas mal de petit truc oublier, comme le file qui est senser tenire ton ancienne lumiere au plaf :P, ta une lumiere tout en haut a droite sur le mur qui est éteinte, enfin si c'est une lumiere sa fait bizard.
L'intensiter de t'es lampes est trop forte tu va galerer a recuperer sur toshop.
Il y a une fenetre endessous de ton escalier ? car la sous face est cramé.
Pour le gard de cord et les rideaux moi j'aurai tricher avec une vray light avec seulement speculare et reflection de cocher en invisible afin de chopé du volume et reduit le refracte de ton rideaux il est trop transparent.
Je pensse qu'il faut revoire les parametres de la scene car t'es blanc en lumiere sont tous sur exposé, alors faut voir si ton blanc est du blanc pur ? car faux pas. sinon baisser encor le soleil.
Regarde ton WIP sur : Old classical interior, tout est homogene, c'est doux et beau essaye de reprendre ce principe.




0 utilisateur(s) li(sen)t ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)