Jump to content

TChadail

Moderators
  • Content Count

    2562
  • Joined

  • Last visited

  • Days Won

    106

Everything posted by TChadail

  1. +1 avec Nicolas pour les triangles, pour te guider dans ton workflow tu peux lire les specifications de Turbosquid en la matière: https://resources.turbosquid.com/checkmate/checkmate-specifications/checkmate-pro-specification/
  2. Tu nous diras quelle(s) formation(s) tu as utilisé et ce que tu en as pensé ?
  3. Yep: tu peux démarrer avec ceux-la, c'est pas tout jeune mais ca te donnera de bonnes bases, en tout cas moi ca m'avait bien aidé https://mylearningbox.wordpress.com/tag/cg-academy-3ds-max-training-collection-33-dvds/ J'avais aussi bien aimé un pack de formation modé chez CGI trainer: https://www.cgitrainer.com/formations.html mais idem c'etait il y a quelques années, depuis je ne sais pas comment le site a évolué ^^ 3DATS aussi (CGSchool), pas mal du tout: https://www.goodreads.com/author/list/8096204.CGschool_Formerly_3DATS_ Tu peux aussi jeter un oeil ici, valable: https://www.pluralsight.com/courses/five-architecture-facades-3ds-max-v-ray-1452 Il y en a surement plein d'autres tout aussi excellents
  4. Salut subaquatic34, Je pense que cela dépend surtout de la plateforme que tu vas utiliser pour vendre tes modèles: c'est elles qui définissent leurs standards de qualité, ce qui est acceptable, ce qui ne l'est pas. Donc c'est a elles que tu devrais poser la question je pense. Mais c'est intéressant, j'espère que d'autres pourront t'aider.
  5. J'ai testé Ranchcomputing c'est génial: tarifs raisonnables, rapide, user friendly. Que du bon ! Merci a vous pour le conseil 😎
  6. Waou ... je suis scotché. C'est autre chose que les maj de 3dsmax 😏
  7. Salut Flow, Es tu arrivé a animer ta caméra ? Comment as tu-fait ? J'arrive un peu tard mais je viens de tomber sur un tuto qui répond exactement a tes attentes: Un autre pas mal non plus: https://youtu.be/z1ZXd8B-NkY
  8. Cool ! Effectivement, pour faire ce projet uniquement avec FG, amuse-toi ! 😄
  9. Salut, Utilise des proxys voire des XRefs pour les scenes complexes, n'utilise pas de textures a la resolution gigantesque si ce n'est pas necessaire. Regarde ces 2 tutos: ils utilisent VRay mais les principes sont les memes. https://evermotion.org/tutorials/show/9296/3ds-max-working-with-big-scenes https://evermotion.org/tutorials/show/10105/optimizing-3d-scenes-for-faster-rendering
  10. TChadail

    Textures

    Wow, excellent, merci pour ton retour Nicolas. Faudra que je teste un peu tout ca a l'occasion !
  11. TChadail

    Textures

    De rien Nicolas ! Je n'ai jamais utilisé Substance: ces textures sont éditables dans Substance Designer c'est ca ?
  12. TChadail

    Textures

    Salut, Je voulais partager un site de textures PBR gratuites et de bonne qualité: https://3dtextures.me/ Cheers
  13. Salut Mckorrigan, Bienvenu a toi. Meme remarque que Nicolas: ca manque de reflexions. Et puis, je me trompe ou bien les croisées d'ogives n'ont pas été modélisées ... c'est juste une texture non ?
  14. Friday tips ... Yes !! 😊
  15. Voila ce que Milo voulait dire je pense Yanosh HRDY: A noter que ca ne fait que déporter le problème ailleurs ... mais d'un point de vue constructif ca me parait plus juste 😏
  16. +1 avec Milo pour les plinthes périphériques, et ensuite dixit Nicolas UVW map Box ou Unwrap.
  17. Good news ! Merci Nicolas !
  18. ... ou mettre tous ses objets en "Bounding Box" 😎
  19. C'est réglé: un coup de Cleaner et hop ! Bye bye les Animation Layers.
  20. Le truc bizarre c'est qu'initialement mon anim avait 300 frames, puis j'ai augmenté le nombre de frames a 586 car il y a 586 images dans la séquence EXR. J'ai alors constaté le bug a la frame 300. J'ai donc supposé que quelque chose avait été gardé de la configuration initiale a 300 frames, mais meme en partant d'une nouvelle scene et sans rien importer de l'ancienne, il y a toujours ce bug a la frame 300 (et aux suivantes du coup) alors que je reconstruis tout de zéro ...
  21. Salut, Je rencontre un problème étrange: _ j'ai défini la longueur de l'animation de ma scene a 586 frames (boite de dialogue Time Configuration) _ j'ai mis une séquence composée de 586 images EXR en Environment Map (boite de dialogue Environment and Effects) pour animer le lighting de ma scene. Tout se passe bien pour le rendu des 299 premieres frames. Mais a la frame 300, Max utilise l'image numero 1 au lieu de la 300 ! Je pige pas ... Merci de votre aide,
  22. Salut Nico, Je me disais qu'il serait temps pour moi de mettre de l'ordre dans mes marque pages ... jusqu'a ce que je tombe sur ta rubrique "Liens": tout y est ! 😃 Plus sérieusement, je trouve ton site très clair, j'apprécie l'ergonomie et le contenu: bravo ! Juste une chose, je ne suis pas trop fan du theme sombre Noir, Jaune, Blanc, un peu trop dur a mon gout mais c'est personnel. Bravo!
×
×
  • Create New...