Jump to content

Troadegrafix

Premium Members
  • Content Count

    625
  • Joined

  • Last visited

  • Days Won

    41

Troadegrafix last won the day on January 5

Troadegrafix had the most liked content!

About Troadegrafix

  • Rank
    Membre Senior
  • Birthday 11/06/1980

Profile Information

  • Gender
    Male
  • Interests
    D'abord ma femme et mes enfants. La 3d en général bien sûr, la réalité virtuelle, mais aussi la réalité "réelle" (après le modelage virtuel je me suis mis au modelage de la terre, la poterie, c'est une autre paire de manches mais c'est passionnant). La nature aussi, histoire de rester les pieds sur terre !

Recent Profile Visitors

2771 profile views
  1. oui c'est vrai. Ca s'explique par le fait que je ne suis pas dans une boîte de prod mais chez un fabricant de meubles, les "dossiers s'enchaînent" (et je ne m'en plains pas bien sûr ) rythmés par la réalisation des nouveaux catalogues, tout cela dépendant des nouvelles collections et tendances chaque année. Donc les dossiers s'enchaînent sans pause à un bon rythme. Par contre c'est très répétitif, un éternel recommencement !
  2. Je ne savais pas non, mais en effet je viens de lire ça dans la doc de chaos. On enchaîne les dossiers ici, et j'ai bien du mal à trouver une fenêtre de tir pour faire les mises à jour régulièrement, c'est assez pénible pour ça. C'est prévu courant janvier, youpi ! Merci pour votre aide.
  3. Merci pour ces pistes. Pour l'origine oui pas de souci. Pour la réinitialisation, ce que je fais parfois, je change juste de moteur de rendu, et je repasse sur Vray, ça remet à zéro tous les settings et parfois ça remet bien à plat certains problèmes. Ok alors the winner is : les light en mode skylight portal avec Store with irrmap coché. Bon comme quoi c'est toujours bon d'avoir un œil neuf sur un problème. En décochant Store with IrrMap, c'est déjà mieux, mais ça a l'air encore mieux sans ces ligths mais avec un domelight de base, même sans HDRI... C'est curieux, jusque là ça fonctionnait bien ainsi. La lumière est beaucoup plus neutre qu'avec les light en portal par contre qui simulent assez bien l'entrée de lumière extérieure.
  4. Une mise à jour vers une version plus récente de Vray serait peut-être la bienvenue...
  5. Salut, Il y avait des vitrages, que j'ai commencé par exclure de la GI, puis par carrément exclure tout court (non renderable), comme conseillé bien souvent. Les settings, alors oui ils sont un peu gonflés sur ce screenshot, mais j'ai fait différentes variantes. Généralement, j'y vais progressivement en fonction des étapes de travail, par exemple des rendus intermédiaires 1500x1000px, je mets pour l'IM 70 / 40 (Subdiv / Interp samples), et je monte selon les besoins et la taille du rendu. Mais dans tous les cas ça ne changeait pas les tâches. Pas non plus de faces coplanaires, j'ai changer de modèles en mettant une box toute bête et ça fait pareil !
  6. Bonjour et meilleurs vœux à tous (malgré tout !), Petit souci de ce début d'année (avant les vacances en fait), les fameuses tâches au rendu sont de retours, telles un reconfinement inattendu, ça faisait bien longtemps que je n'avais pas eu ça. Bon autant vous dire que j'ai déjà fait le tour de tout ce qu'ont peut faire dans ces cas là : - relire les multiples forum sur ce sujet (dont ce même forum), - vérifier les samples (contrôle avec la pass de vraysamplerate), - modifier les settings, de manière raisonnée (puis n'importe comment, au cas où... 🤪) - modifier la scène, cleaner, astiquer, poncer, pour au final "merger" dans une nouvelle scène, - refaire tout le process du rendu avec un mtl blanc en override, etc etc, - j'ai aussi testé avec le Brute force en primary, ça "marche", mais comme à chaque fois, le rendu est plus sombre, ce qui me pose problème car c'est une mise à jour de visuels, et la post prod était déjà faite sur une version précédente, j'aimerais ne pas avoir à tout régler à nouveau. Donc bref rien y fait. Ce qui est curieux, c'est que certaines scènes fonctionnent, d'autres non. Mes scènes n'ont rien d'extraordinaire. Un rendu d'intérieur, une modé simple, des murs, des ouvertures avec Vray light en mode skylight portal simple. Pas de vitres... Je suis encore sous 3ds max 2018 et Vray 3.60.04. Sur ce coup j'ai besoin d'un coup de pouce, car je ne sais plus où chercher ! Merci d'avance. Ci-dessous, mes settings et un bout de rendu, et un autre avec deux angles de vues sur une scène où curieusement ces tâches n'apparaissent que sur une partie du mesh (non il n'y a pas de noise oublié dans le vray mtl )
  7. Effectivement c'est assez souvent un objet ou une map d'un mtl qui pose souci. De souvenir, tu peux surveiller le rendu et voir où sont placés les buckets sur l'image au moment où ça plante, ainsi tu peux déjà cibler quels objets se trouvent à cet endroit. J'ai eu ce souci avec des objets type vêtements de VizPeople récemment, mais à part supprimer l'objet en question (une paire de chaussure dans ce cas), pas eu le temps d'essayer de comprendre pour ça plantait.
  8. Il n'y a pas aussi le fait de précalculer le lightcache sur une machine et de le charger ensuite avant le rendu final en distribué ? J'ai souvenir que ceci m'avait aidé à résoudre un problème de cet ordre là. Mais là visiblement ce n'était pas le cas.
  9. Bonjour, tu as quoi comme maps dans ton Vray Material ?
  10. oh bah alors c'est curieux. Bon, merci d'avoir testé. Je vais m'y prendre autrement.
  11. chaise_bug.maxVoilà. Ca vient peut-être de ma scène, car en faisant un rendu à partir du fichier max chargé de 3dsky, ça semble fonctionner. Du coup j'ai fais un save selected à parti de ma scène. A voir...
  12. Rendu cpu, non je à coté de l'origine (je ne fais plus cette faute), et c'est un objet trouvé sur 3dsky. Moi aussi je suis sûr d'avoir déjà vu ça !
  13. Bonjour à tous, J'ai un effet curieux lors d'un rendu, j'ai le wireframe qui apparait sur un seul objet de la scène... J'ai changé de matériau et ça continue, je regarde dans les propriétés de rendu, mais rien vu. Pas d'effets appliqué au rendering (enfin si j'ai un EnvironmentFog mais avec ou sans c'est pareil). Auriez une petite idée svp, ça commence à m'énerver....... 🙄
  14. Hello, j'ai appliqué un VRayEnvironmentFog à une scène d'intérieur, dans le but d'obtenir un effet de rayons de lumière à travers une fenêtre. Ca fonctionne globalement, mais sur le RE VRay atmosphere, je n'arrive pas supprimer le noise. J'ai testé pas mal de réglages, vu des tutos et lus des forums, mais les réglages ne changent rien... Au pire je retouche en post prod, mais j'ai vu des tutos ouù ça fonctionne du premier coup donc bon... Une idée ? EDIT : Ce qui est curieux dans ce cas, c'est que le grain ne se trouve pas sur l'ensemble du fog mais seulement devant certains objets de la scène...
×
×
  • Create New...