Jump to content

Flow

Members
  • Content Count

    64
  • Joined

  • Last visited

  • Days Won

    16

Flow last won the day on June 15

Flow had the most liked content!

About Flow

  • Rank
    Membre Actif

Profile Information

  • Gender
    Male

Recent Profile Visitors

658 profile views
  1. Bonjour. Cela fait un moment que je n'ai pas posté des travaux. Voici donc des images rendus vers fin 2019 et début 2020. Aurora Mermoz
  2. Bonsoir Choupi. Je n'utilise pas d'hdri pour éclairer la scène, juste un VraySun. Le BG est juste une map appliquée à une sphère. Pour vérifier, j'ai le même problème en cachant le BG.
  3. - J'ai un temps de rendu de 40 min, ce qui est trop. - 1-64 avec un threshold de 0.005 ne change pas grand chose. Le temps de rendu étant déja trop long je n'ai pas essayé un threshold plus bas. Pour avoir des temps de rendu plus acceptable j'ai diminué la taille de l'image, 1920x1080 à 1280x720. J'ai un nouveau temps de rendu de 20 min avec calcul du LC,IM et 15 min avec LC et IM pré calculés. Quelques tests que j'ai fait (avec IM et LC précalculés): AA 1-48 Noise threshold 0.005 Temps de rendu 15 min SampleRate NoiseLevel AA 1-48 Noise threshold 0.004 Temps de rendu 18 min SampleRate NoiseLevel AA 1-48 Noise threshold 0.003 Temps de rendu 23 min SampleRate NoiseLevel Je penche pour un AA 1-48 et Noise threshold 0.004. Je vais rendre quelques frames et voir ce que ça donne.
  4. Je vais essayer le 1-48. J'ai aussi trouvé que c’était étrange quand j'ai comparé au doc de vray...
  5. Bonsoir @Nicolas Caplat Voici ce que me donne le Sample Rate. Noise threshold: 0,01 Noise threshold: 0,02 Noise threshold: 0,05 Aussi, y a t'il une raison particulière pour laquelle les buckets de vray traînent autant sur les carrosseries des véhicules? Je n'arrive pas à résoudre à accepter que ce soit normal.
  6. Non je n'ai pas rendu la Sample Rate. Je vais le faire.
  7. Voici ce que j’obtiens. Le problème est largement réduit mais toujours visible. Au final c'est peut-être juste un problème de Noise threshold trop élevé. RAW 0shoot-005b_raw.mp4 DENOISED 0shoot-005c_denoised.mp4
  8. Bonjour @Nicolas Caplat, @Miaz3. Oui j'utilises du denoising mais avec le Denoiser tool. Les problèmes constatés sont présents aussi bien avec les rendus raws qu'avec les versions denoisées. En faisant quelques tests hier j'ai remarqué que le noise Threshold avait quelque chose à avoir avec mon problème. J'utilise 0.035 ( qui est bas mais avec le denoising il n'y a pas de soucis pour un still) - De plus je ne denoise que les pass de Reflection, GI et Lighting donc pas trop de perte de détails - Avec un Threshold de 0.01 voir 0.005 le problème est reduit mais ne disparait pas. Voici ce que j'ai déjà essayé et qui n'a pas marché: - Changer le color mapping ( je suis normalement en Linear multiply) - Clamp output à 1 - Activé Sub-pixel mapping - Mode screen Ce qui donne des résulats interessants (mais j'ai l'impression de juste contourner le problème): - Diminuer le Specular contribution du sun à 0.2. Bien évidemment les rendus perdent en spécularité mais on ne le remarque pas trop - Supprimer des IES et les remplacer par un vray plane - Enfin ce sur quoi je compte le plus, je suis passé en BF+LC. LC - Preset: Animation - Subdivis: 2000 - Sample size: 0.01 - Scale: Screen - Retrace activé - Camera path activé - Mode: Flythrough Noise threshold ramené à 0.02. J'ai rendu 10 frames cette nuit. Là je vais voir ce que ça donne. PS: @Miaz3 j'utilise un Vray Sun pour lit la scène. Par contre j’ai bien un hdri plaqué à une sphère (+self-illumination) pour les reflections.
  9. Bonjour à tous. J'ai un souci avec Vray. Je bosses sur une animation et les reflections de sources de lumière ainsi que la specular render pass ne sont pas consistants entre les frames. Elles ''bougent" ou disparaissent entre les différentes frames. J'ai l'impression que ce n'est pas juste du flickering. Quelqu'un a une idée? Merci. output_TeF81W.mp4 output_mUjtNH.mp4
  10. Flow

    Animation de camera

    Merci TChadail. Je vais regarder ça. Je n'ai pas vraiment trouvé de solution pour le moment.
  11. Bonjour à tous Cela fait un moment que j’essaye de faire le genre d'animation de camera présente dans la vidéo ci-dessous à 00:05. J'ai pensé qu'il fallait simplement faire un turnable autour de l'objet mais le résultat n'est pas le même. Comment vous y prendrez-vous? Merci.
  12. Bonjour Cela dépendra du programme. Vray devrait pouvoir utiliser les deux GPU, mais la carte avec le moins de vram va pénaliser tes rendus. Lumion n'utilisera que la carte principale.
×
×
  • Create New...