Jump to content

kabyll

Members
  • Content Count

    11
  • Joined

  • Last visited

  • Days Won

    1

kabyll last won the day on May 6

kabyll had the most liked content!

About kabyll

  • Rank
    Membre

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oui, je pense que ca doit être quelque chose comme ca. Je vais aussi tester de jouer le max ray intensity, au cas où c'est lié à des fireflies (pourtant sans dof j'en vois pas)
  2. Haha Alors c'est clairement lié aux spec et aux reflexions. J'ai boosté les subdiv de mes lampes a 256, et j'ai un grain homogène y compris dans les bokeh. Sans DOF, on voit pas du tout la différence niveau subdiv ds les lights mais avec le DOF, si je monte les subdiv je peux même diminuer le noise thresold a 0.02 avec des samples à 1-32 et c'est clean en deux fois moins de temps que le résultat pourrave que j'ai posté. J'avoue que je comprends pas trop l'idée mais ca m'enlève une épine du pied.
  3. Oui lolonic, j'ai essayé en bucket avec des valeurs allant de raisonnable à débile genre min 32 max 128 Mais vous savez quoi!? je pense que j'ai trouvé l'origine du problème. Je reviens dans 30 min vous dire quoi,
  4. Oui, j'ai essayé ca change rien. Par contre, je me suis rendu compte que le grain est vraiment dégeu surtout sur les bokeh. Là je suis sorti déjeuner, mais je vais regarder tout à l'heure si ce ne sont pas des zones surex qui posent des souci. Et en effet, j'irai voir sur le forum de chaosgroup, ce sera peut-etre plus simple. merci pour le temps que tu m'as consacré,
  5. Pardon, je vais éditer mon profil pour rajouter ca en signature. Je suis sous max 2016 - vray 3.6 - win 10 9900k + 64Go de ram Oui, j'ai bossé vite fait avec une passe de Sample Rate hier soir, mais sans le DOF, juste pour les paramètres de la GI, et des lights. Et comme c'était clean assez rapidement, j'ai balancé avec du DOF en full résol. En général je fais du bucket + DOF en post mais ici en post c'est pas jouable (en plus y'a des objets refractifs donc il me le faut au rendu, même si eux je comptais les sortir dans une passe séparée). J'en suis pas aux rendus def, j'ai fini le shading hier soir, je l'ai lancé en progressif pour avoir une image complète ce matin, pouvoir avancer sur le compo, et envoyer quelque chose à mon client dans l'aprem. J'avoue que je me suis pas cassé la tête, je l'ai joué en mode "brute force" en me disant que ça tournerait toute la nuit, autant craquer les paramètres, de toute façon j'arrêterais le rendu à 9h du mat, clean ou pas clean. Mais je m'attendais pas à avoir un résultat pareil au bout de 8h de rendu. Niveau noise ce que j'ai posté c'est censé être du 0.013 (il a pas fait mieux sur toute la nuit). Ce qui me choque c'est surtout de voir qu'en faisant du rendu région sur une petite zone dans le fond, les choses ne s'améliorent pas mm en laissant tourner un long moement. J'ai laissé jusqu'a 1000+ passes et c'est tjs pas foufou. J'ai tenté de denoiser en post mais ca n'a rien donné de folichon. Je vais test d'autres valeurs dans l'image sampler, mais vu qu'il n'y a que ca pour gérer la qualité du dof, je doute que baisser le sample max à 32 n'améliore les choses. merci, Edit: ca n'améliore pas les choses. Je vais reprendre ca calmement avec une passe de sample rate, en désactivant la gi, les reflexions, les ombres, pour trouver le paramètre qui me donne un dof correct. C'est pas gagné j'ai l'impression.
  6. Salut, merci de prendre le temps de m'aider C'est du progressive, donc niveau settings y'a quedalle à part le min shading rate qui en principe influence que les reflexions, la GI, et les shadow Niveau GI je suis en Voici mes settings, et à droite deux zones out of focus (physical cam, 60 mm, f/9, target à 15cm et globablement l'objet est contenu entre 10 et 20cm a partir de la camera) L'image ci dessous est en taille réelle (3840x2160, pas scalé, juste crop), l'avant plan est à +- 10-12 cm, le fond a 17-20 cm (désolé, je peux pas poster beaucoup plus d'image, accords de confidentialité etc.) On est bien d'accord que les ISO de la camera n'influence pas le grain comme ca se passe en vrai ? merci
  7. Bien le bonjour, Je bosse actuellement sur une scène assez pénible à rendre, et notamment à cause du DOF qui prend un temps de dingue. Rendu en 3840x2160, j'en suis à 8h de rendu en progressif et j'ai toujours beaucoup trop de grain dans le DOF (uniquement ds le dof, au niveau des reflexions, ombres etc tout est nickel). Grosso modo, à partir de la passe 100 je suis pas mal niveau reflexion, etc. (sans DOF). Mais avec le DOF, même à 500+ passes j'ai toujours un grain abusé. Malheureusement, le gérer en post ne me semble pas jouable, il y a beaucoup trop d'élément (même au sein d'un même objet) sur des plans qui se superposent, je devrais sortir ça en beaucoup de passes. Du coup, j'aurais voulu savoir si vous aviez des astuces pour optimiser le rendu du DOF. J'ai pas l'impression qu'il y ait un paramètre autre que le noise thresold qui influence sa qualité, si? Avant y'avait un parametre pour gérer le nombre de samples, mais il a disparu on dirait. A moins qu'il soit accessible en ligne de commande? Sinon, j'ai vu qu'il y avait une méthode à partir des shade map du vraystereo, j'ai vite tenté un truc hier soir mais j'ai un souci d'entrée de jeu. Dans les quelques tutos que j'ai trouvé, lors du calcul qui permet de sortir la shade map, les gars disent que le DOF n'est pas présent au rendu. Sauf que moi, j'ai quand même du DOF, du coup ca prend autant de temps et perd tout son sens Merci d'avance, ps: les tutos en question http://www.cg-blog.com/index.php/2011/12/07/dof-vray-faster.htm https://www.creativebloq.com/3d/how-render-depth-field-faster-41411254
  8. Entre temps je m'en suis sorti en modifiant mes maps, que du bump et du normal et ça fait le boulot avec des temps de rendus moins longs. J'étais parti sur le displacementmod parce que j'ai du improviser cet ajout de détail qui n'était pas prévu à la base. Et finalement je me suis embourbé là-dedans alors qu'il y avait plus simple. Mais si j'ai le temps, je peux tester le Rescale World Units, bonne idée. Je pense vraiment pas que ce soit un bug à rapporter à Chaos Group, j'ai testé dans une autre scene et ca fait pareil sauf si je modifie la valeur du displacement. A mon avis c'est juste dû à la façon dont les normal map sont calculées. En toute logique ça doit intervenir après avoir compiler les géométries de la scene (et donc le displacementmod puisqu'il intervient sur la géométrie directement). Du coup, ca viendrait logiquement à la fin, par dessus tout, et comme mon displacement est vraiment rikiki ça le noye. Mais je peux toujours aller faire un tour sur le forum ChaosGroup. Si ça ne donne rien, au moins j'apprendrai quelque chose. Pour te répondre, je pourrais pas utiliser un modifier displace parce que j'aurai pas assez de poly pour les détails de la map. Ce sont de fines gravures sur un objet refractif pour un close-up à la fin d'un plan, je devrais subdiviser l'objet à je sais pas combien d'itération et j'ai un FFD binding qui ne peut être que tout en haut de la pile, je sais pas si le pc encaisserait. Je te dis, c'est vraiment un cas particulier ce bazard En tout cas, merci pour ton aide. Je connaissais pas votre existence (mais bien les articles de Matt Guetta), et ça fait plaisir de trouver un forum francophone!
  9. Je pense pas que ce soit aussi simple mais ca se teste. Tu pensais a "physiquement" rescale tous les objets à 1000% a partir du point de pivot de la grid? Y'a des chances que ca bousille mes mouvements de cam si je fais ça. Ou alors faudrait tout link à un dummy, ou tout grouper, et puis scale, encore que... Ou alors t'as autre chose en tête? L'objet est très petit, mais c'est sa taille réelle. Et il y a d'autres objets dans la scène, des mouvements de cam, et d'autres matériaux avec des vraydirt (donc là aussi des choses exprimées en cm). Donc si je fais ça, je vais devoir retoucher plein de shaders pour avoir le même résultat. Je peux toujours tester en mergeant que cet objet et mon lighting dans une nouvelle scene, si ca marche j'essayerai de voir comment faire ça sur l'entiereté de la scène.
  10. Salut, Merci d'avoir pris le temps de me répondre. Je comprends bien mais j'avais pas posté plus de détails parce que je ne pense pas qu'il s'agisse d'un bug, puis c'était suffisamment clair à mes yeux. Displace puis plus de displace, ca mérite pas une image pour illustrer C'est pour ça que je demandais si quelqu'un avait déjà été confronté à ça. Bref, Max 2017, vray 3.6 En attendant j'ai testé dans une autre scène, avec un bête plane + displacementmod + normal et j'ai pas de souci à avoir les deux en même temps. Je pense que c'est dû aux spécificités de ma scène et de cet objet précisément. Il est très petit (1.5 x 1.5 x 1.5 cm) et valeurs très petites de mon displacement (0,01 cm), ce qui fait que le displace est tout simplement "noyé" par la normal map. Probablement que si je diminue l'intensité de la normal map à 10% je récupérerai le displace, mais ca n'aurait pas le même look. L'autre solution serait d'inverser le "workflow" à ce niveau là : - transférer en displacement map les détails que je fais avec la normal map - et inversément, utiliser une normal map pour les micro détails que je pensais faire en displacement Je testerai.
  11. Bonsoir, J'ai l'impression qu'il n'est pas possible d'utiliser à la fois un vraydisplacementmod et avoir une normal map dans le bump (via un vraynormal map dans laquelle j'ai aussi un bump). Si je rends ça, j'ai quasi le même résultat qu'en désactivant le vraydisplacementmod, à part que j'ai un léger displacement qui se fait sur tout l'objet, comme si j'avais mis un modifier push. Mais en tout cas, j'ai pas les détails de mon displace. Par contre, si je décoche la normal, j'ai bien mon displacement. Ca parle à quelqu'un ce genre de souci? Après c'est pas super grave, je vais retoucher mes maps et me débarasser du displacement, ce qui sera pas plus mal niveau temps de rendus. Mais c'est la 1ère fois que je constate ce genre de truc, donc je suis preneur si vous avez des infos sur le sujet. Merci,
×
×
  • Create New...