Jump to content

kabyll

Members
  • Content Count

    46
  • Joined

  • Last visited

  • Days Won

    7

kabyll last won the day on July 15

kabyll had the most liked content!

About kabyll

  • Rank
    Membre Actif

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. oui je me doute mais je tentais qd mm j'ai posé la question un peu partout où je pouvais mais pas de réponses ^^' ce matin un pote m'a rencardé les coordonnées d'un gars potentiellement pas mauvais avec C4D, je vais le contacter
  2. Hello, J'aurais voulu savoir si quelqu'un ici s'y connait suffisamment en C4D pour m'aider. J'ai un client pour lequel j'ai mod, shadé, texturé un objet. Moi je bosse sous 3dsmax, lui sous C4D. C'est pas la 1ère fois qu'on collabore, mais en général les matériaux sont simples (métal, etc.) et il s'en sort tout seul. Sauf que là, j'ai un shader trop complexe pour lui, et il s'y connait pas assez. J'ai tenté de prendre la main en remote, mais je comprends rien aux matériaux et map sous C4D : - j'ai 2 mat id sur les faces de l'objets, pour utiliser un vray mutlisub tex sous C4D y'a bien un multisub tex aussi, mais j'arrive pas à le faire fonctionner (j'arrive déjà pas à savoir si C4D a bien pris en compte les différents id) - j'ai également 2 channel d'UV, et sous C4D je vois pas où on déclare qu'une texture doit utiliser le second uv channel (à vrai dire, je sais mm pas si c'est possible) - j'ai utilisé des mix, etc et je vois pas l'équivalent dans C4D On a trouvé un logiciel, maxtoc4d, censé convertir une scene, matériaux compris, mais en fait ca a fait en partie du baking... et le résultat n'a rien à voir. . Bref, quelqu'un pourrait-il m'aider à convertir un matériaux de 3dsmax vers C4D ? Ca me parait pas bien méchant comme shader, mais bon... moi je connais pas du tout C4D. Ici un aperçu de mon shader Il est évidemment envisageable de rémunérer, Merci d'avance,
  3. hello, Malheureusement, si deux machines doivent faire un rendu simultanément (DR ou network rendering), il te faut 2 render nodes. Avec une license workstation, tu peux bosser sur une machine (interface) + rendu simultané sur la même ou sur la seconde machine. Mais dès qu'un rendu tourne sur la machine principale, ca prend un render node et il en reste plus pour la seconde > passage à la caisse (150€ le render node, t'as pas besoin d'un second node workstation). ps : ils ont augmenté solidement les prix là... l'année passée c'était 340€ HT la license workstation et là c'est 425€ HT... un bon +25% quand même...
  4. Hello, Un de mes clients, qui est devenu un ami, se décide enfin à passer sur une vraie machine ^^' (sous-entendu il bosse actuellement sur un portable Mac). Bref, il est sous C4D + vray, et il m'a demandé mon aide pour monter une machine (pc + win 10). Le truc c'est que je connais pas du tout vray sous C4D, et j'ai cru comprendre qu'il était un peu à la ramasse par rapport aux versions 3dsmax, maya, etc. notamment au niveau du rendu GPU. Déjà j'ai l'impression qu'il y a rien apres la v 3.7 ? Est-ce que vous en savez plus? Genre est-ce que ca fonctionne le rendu CPU+GPU ? Si oui, est-ce que le multi gpu fonctionne? De là j'aviserai sur ce que je lui proposerai. Il a un budget sympa, genre pas de souci a mettre 4/5k, mais pour ce qu'il fait je pensait partir sur 3900/3950x + 2070 S. Et a la limite lui proposer aussi qqch en Threadripper ms je pense que c'est demesuré pour lui. merci
  5. oui en effet, on peut dire que j'ai le chic pour tomber sur des bugs ^^' Je vais le rapporter sur le forum Chaosgroup, on sait jamais. Alors, pour te répondre, oui je pourrais utiliser l'override en reflexion/refraction, et y mettre mon HDRi. Ca m'évite de devoir mettre un plane en background pour cacher la lampe qui peut être invisible à ce moment là. Par contre j'ai qd mm le bug du voile si je passe pas par le clipping. Et ma Dome Light est animée (le client aime que les lumières tournent). Du coup, à moins de faire un rendu intermédiaire avec une cam à 360° pour sortir une sequence image à mettre en override environnement, pas trop moyen. Tu me diras que je peux simplement animer les coordonnées de ma map, mais mon HDRi est de traviole sur deux axes, du coup c'est chaud de trouver l'équivalent (ou alors je dois d'abord le redresser pour tomber juste, et à ce moment là je pourrai animer sa rotation sur un seul axe). (quand on peut faire compliqué ^^') J'ai qd mm testé avec un HDRi "droit" mais le bug est tjs présent. Bref, à voir ce que ChaosGroup en dira, pour le moment je contourne le souci donc rien d'urgent. Je simplifierai ma scène et je la posterai ici aussi si tu veux jeter un oeil. Merci en tout cas,
  6. oui j'ai testé, mais j'en ai besoin pcq mon HDRi est visible, sans quoi j'ai pas ce qu'il faut dans les refracts. mais, si rends ma lamp not visible, et que je vire le plane en background, j'ai bien du noir ds le rgb. Mais... pas dans l'alpha, je continue à avoir qqch alors qu'il n'y a aucun objet. L'alpha est pas noir, il est légèrement gris. Et si je vire le dof, alors c'est correct... à n'y rien comprendre. Néanmoins, je viens de trouver comment contourner le problème. J'ai simplement utiliser le clipping de la camera. Là où ca reste étrange malgré tout, c'est que je m'attendais à ce que ce soit le far clipping qui règle le souci, et c'est l'inverse. C'est le near... Si je mets 5 cm / 10000 cm j'ai plus de voile. Trop bizarre.
  7. PS: en checkant les différentes passes, ca semble n'affecter que la passe de lighting. Je n'ai pas ce voile dans la refract, reflect, etc.
  8. Hello tout le monde, J'ai un truc un peu louche qui m'arrive, et j'ai pas l'impression d'avoir déjà rencontré le problème. Quand j'active le dof sur la cam, j'ai un voile au rendu. Pour info, le background c'est un plane noir (diffuse 0,0,0, pas de reflect, quedalle) J'ai tripatouillé un peu partout mais c'est clairement le DOF. Je pense pas avoir déjà rencontré le souci auparavant, du coup je sèche... Le problème est présent en GPU ou CPU, avec ou sans le affect exposure, je tilte pas. C'est pas du grain, j'ai laissé tourner un bon moment dans une zone du background, avec un noise a 0.001 et ca change rien, c'est gris. Quelqu'un a une idée? Merciiii
  9. j'ai oublié de précisé qu'ils m'ont proposé deux trucs pour solutionner ça temporairement, - mettre le fog bias a 0, et jouer avec un fallof dans le diffuse (j'aime pas l'idée, ca va pas être pareil, j'ai même pas testé) - utiliser ma map d'opacité pour générer des particules et avoir un objet physique plutot que des map. Evidemment c'est un peu lourd mais ca marche nickel, j'y avais pas pensé du tout!
  10. Pourtant j'avais du fog bias dans ce que je t'ai donné. Corona prend en compte les materiaux vray tels quels ? (je connais vraiment pas)
  11. signature rajoutée chef! En effet, mais t'as pas de fog bias là je pense, si? (une sphere evidemment c pas top pour juger du fog bias) Si je le mets à zero j'ai pareil pour la sphere, ms sur l'emeraude, je perds les nuances merci d'avoir pris le temps de tester en tt cas,
  12. bon, le souci c'est le fog bias... à 0 j'ai pas le probleme (logique), mais ca m'arrange pas des masses, je perds les variations de teintes si si, j'avais noté ça en fin de mon 1er post (max2017 + vraynext update 3.1, derniere build)
  13. Oui filtering j'ai testé aussi, pyramidal, none, etc. blur à 0.01 Je pense que j'ai vraiment vraiment fait le tour des options là Chez Chaosgroup étrangement ils ont pas réussi à reproduire le souci (pourtant c'est ultra con à faire, deux planes une sphere et op). J'ai uploadé une scene super simple pour qu'ils testent, on verra. Corona j'ai jamais utilisé ^^' Si tu veux bien tester chez toi, c'est super gentil ! Merci en pièce jointe, la scene super simple que j'ai faite tt a l'heure pour chaosgroup, et ca me pose le mm probleme. Je vais tester sur ma seconde machine, elle était en rendu sur autre chose mais là elle est dispo (gros doute mais bon, je suis plus à ca près) Si c'est un bug/limitation de vray, je serais qd mm surpris d'être le 1er à mettre le doigt dessus, mais tant mieux. fog_simple_scene.zip
×
×
  • Create New...