Jump to content

ncls_pln

Members
  • Content Count

    6
  • Joined

  • Last visited

About ncls_pln

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Mmmmh, il semblerait que j'avais déjà activé cette option... Mais c'est fou de ne pas réussir à faire ça 🤣
  2. Merci pour ta réponse ! Mais oui du coup c'est ça, pour les projets ça marche niquel. Mais par exemple, quand j'ouvre une scene de Archinterior et que je regarde dans mon Asset Tracking, voilà ce que j'ai : En gros peu importe où je vais foutre le dossier, il va trouver les textures, et ya pas de Projet qui a été créé pour ça
  3. Bonjour à tous et à toutes ! Je viens à vous aujourd'hui car j'ai trouvé la motivation de vous décrire mon problème qui me trotte depuis très longtemps dans la tête, et qui me bloquent pas mal. Je sais que c'est quelque chose de totalement basique sur 3ds Max, mais je n'ai jamais réussi à la faire ni à trouver une réelle réponse sur les internets. En fait, je voudrais faire en sorte que lorsque j'ouvre un projet, il me détecte automatiquement les textures dans un dossier spécifique. Par exemple, j'ai un dossier qui s'appelle "Projet" avec dedans "scene.max" et un dossier "maps" (et peut-être "renderouput" aussi). Je voudrais que dès que j'ouvre le Scene.max, il arrive à trouver tout seul les textures dans le dossier maps, même en changeant d'emplacement le dossier principal du projet. Ca j'arrive uniquement à le faire quand c'est relatif au projet. Par exemple quand j'ouvre un fichier .max d'un autre projet, il va me détecter que c'est un nouveau projet et il va alors me demander si je veux changer de projet, et dans ce cas il va me charger les textures qui se trouvent dans ce projet, vous me suivez ? Et du coup si je fais "Don't change the project" bah... ça va pas fonctionner. Il va charger la scene mais il va chercher les textures dans le dossier de l'ancien projet. Je sais pas si j'ai été assez clair, mais grosso modo j'aimerai bien me trimballer mes dossiers et ouvrir les fichiers scene un peu partout sans qu'il me demande constamment les chemins d'accès des textures. Merci à vous messieurs dames pour vos réponses
  4. Merci à vous deux ! Alors, le truc avec V-Ray GPU c'est qu'on ne peut pas régler localement le sampling des lumières (sauf les IES j'ai l'impression), ou alors j'ai très certainement loupé quelque chose. Voici donc le rendu brut sans tone mapping ni denoiser en neutre gris : Bon déjà, j'ai l'impression que ma LED en plinthe est un peu cramé en effet, ça se voit pas trop mais ya un peu de firefly quand même Et voici mes paramètres des lights. Les IES en 370 sont en lumens, tout le reste est en unité standard. Est-ce que vous voyez quelque chose d'incohérent? J'arrête pas de me dire que j'utilise un mauvais workflow depuis toutes ces années, ou alors que je dois laisser V-Ray GPU qui me mets plus de bâtons dans les roues qu'autre chose...
  5. Merci 😉 Alors non justement j'évite, en général je ne dépasse pas les 250 / 250 / 250. De plus j'ai réglé mon Highlight burn pour éviter les blancs saturés.
  6. Bonjour à tous et à toutes ! Je suis nouveau sur ce forum, malheureusement celui de 3DVF n'est pas très actif... Quoiqu'il en soit, pour mon premier sujet ici, j'aurai besoin d'un petit tips ou deux. Voilà maintenant 8 ans que je suis graphiste 3D, et je suis passé de Maya à 3ds Max il y a un peu moins d'un an. Je connais plutôt bien V-Ray, mais j'ai quand même besoin de revoir quelques bases, surtout en étant sur 3ds Max. Je suis donc actuellement sur un projet de cuisine pour un particulier, et je suis passé à V-Ray GPU, qui mets carrément moins de temps que V-Ray CPU. Niveau équipement, je suis sur un Ryzen 9 3900X couplé avec une RTX 2080 SUPER, pour mes rendus j'utilise uniquement le GPU car le RTX est plus rapide que CUDA+CPU. J'attends avec impatience la comptabilité RTX+CPU 😉 Voici donc mes paramètres actuels : Après 25 min de rendus en progressive avec les paramètres ci dessous, voici mon rendu brut : Et mon rendu denoisé par le nVidia AI Denoiser dans render element : Peut être ne le voyez-vous pas bien dû à la compression et le redimensionnement sur le forum, mais voici un zoom sur les différents éléments qui me pose soucis: On ne va pas se mentir, c'est tout caca. J'ai laissé tourner pendant 1h00 par curiosité, il y a des zones qui sont encore bien cradingues. Du coup, est-ce que vous auriez des astuces au niveau de mes paramètres que je pourrais améliorer pour enlever tout ce bruit? Dois-je continuer à rester en progressive? Me mettre en bucket? Repasser sur du CPU rendering? Merci à vous, je suis tout ouïe 😉
×
×
  • Create New...