Jump to content

arnokok

Members
  • Content Count

    54
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by arnokok

  1. Bonjour, Pour ceux qui ont vu les travaux exposés sur mon site (http://www.kdsl.org) les images ne sont jamais photo-réalistes, car on préfère leurs donner un coté "artistique", "poétique", bref du blabla d'archi. En ce moment j'ai repris en 3D un projet que j'avais fait en 1ère année: un pavillon d'exposition pour des oeuvres de Calder. Une grosse sculpture, et une petite (là j'en ai rajouté une troisième). Le tout doit tenir dans un carré de 30m x 30, enterré dans le sol. J'ai donc tout modélisé mappé, et pour ce projet, j'aimerais vraiment avoir un rendu photo-réaliste, or je n'y suis pas ! Sauriez vous me dire pourquoi ? Ou comment améliorer encore le rendu brut ? Surtout qu'après, je compte faire une vidéo, or la post-prod sur after, je n'y suis vraiment pas encore ! Je vous joins deux images brutes, justes calculées sans post prod, et une post-produite (sans volonté, pour le coup, de faire du photo-réalisme). Pour l'éclairage, sun + HDRI dans une light sphère (selon le tuto de Matt). Il reste quelques détails à modéliser, notamment le garde corps, quelques arêtes à chanfreiner, mais je doute que ce soit suffisant pour arriver à un résultat vraiment réaliste Pour le sol, c'est des graviers, j'en ai modélisé une douzaine > proxy > multiscatter. Pour les calder, j'ai modélisé le stabile exposé à l'UNESCO (le gros gros noir) et le mobile en suspension rouge. Le troisième (noir et rouge, à gauche sur la seconde image) est tiré de la bilbio sketchup, un peu modifié sur max par la suite Le béton, c'est généralement un blend material, avec un seul matériaux blendé: un béton marron, et disposé selon des maps de salissures que j'ai faites. J'aime bien le béton banché sur les murs périphériques près de l'eau, mais moins le béton plus uni qui est sur le reste du projet >image brute (une partie du béton est cramée) > image brute > image photoshopée A vos commentaires, et merci !!
  2. Bonjour, Merci pour ces critiques élogieuses ! N'hésitez pas si vous voyez des choses à améliorer à nous en faire part ! Suite au post de Youwen, je tiens juste à préciser qu'aucune des vidéos qui ont été réalisées, ne l'étaient dans le cadre d'un contrat ou de commandes. Ce sont des vidéos réalisées "pour nous" pour nous amuser et apprendre (mettre en pratique les précieux conseils de Matt), mais vu les innombrables petits bugs et parfois la qualité douteuse du rendu, on n'aurait jamais fait payer pour ça !
  3. Bonjour, Je vous présente mon site où sont présentés mes projets et images réalisés. Je ne sais pas si c'est compatible avec la section du forum, puisque je ne présente pas un travail particulier mais le site où ils sont tous présentés. http://www.kdsl.org (IE déconseillé, préferez FireFox ou Chrome..) Quelqu'uns sont réalisés avec C4D+Vray, mais la majorité c'est du 3dsmax+Vray. Si certains projets vous plaisent en particulier, n'hésitez pas à le dire ici je ferai peut être un making-of (depuis le temps que j'aimerais en faire un..) Merci ! Arnaud
  4. Bonsoir, Malgré toutes ces explications très claires, une interrogation demeure et je n'arrive pas à la résoudre, ni à travers la lecture de ce sujet, ni à travers mes autres recherches sur le net: J'ai un PC maitre, et deux autres machines. Sur ce PC, un disque dur partagé sur lequel est ma scène et ses matériaux. Je lance le Vray Spawner sur les trois pc, coche le net rendering, tout marche. Je veux faire une vidéo, un simple fly through. Les 3 pc calculent les prepass du light cache et de l'irradiancemap, et à partir de ces fichiers crées, après je lance le rendu des image. Cette fois là tout s'est bien passé, j'avais mes 32 carrés à l'écran c'était génial et rapide. Mais ce n'était qu'un test. J'avance dans la conception de ma scène, rajoute des matériaux, rajoute des trucs et là quand je lance le rendu, je calcule le light cache, puis l'irradiance map toutes les 10 frames. Sur la première frame, j'ai de nouveau les 32 sockets, ils mettent 7minutes à calculer la première frame. Puis après, pour la seconde, je n'ai plus que les 8 sockets du PC maitres, les autres ne sont pas là, même si dans la petite fenêtre du rendu où Vray dit ce qu'il fait, il dit qu'ils sont connectés. J'ai donc annulé, et je passe par le BackBurner. Je décoche le netrendering et coche le net render. Tout marche. Je clique render, et là s'ouvre la fenêtre du backburner, je ne lui dis pas de spliter mon image, puisqu'il faut que je calcule les prépass de l'irradiancemap. Donc je fais submit après avoir connecté les PC entre eux via "connect" et là de nouveau, il me calcule l'irradiance map. La première frame, un peu plus rapidement que tout à l'heure (5min), et mes 32 carrés à l'écran. Puis pour la seconde, voilà que de nouveau, je n'ai plus que mes 8 carrés du PC maitre. Je ne comprends pas pourquoi. Même si pour ces frames, où seul le PC maitre calcule, se rendent deux fois plus vite (mais je crois que ça c'est normal pour cette méthode de calcule d'incremental. Et dans le monitor du backburner, les 3 PC sont bien connectés, et en statut ont "busy". Pouvez vous me dire si c'est normal ? Si les 3 pc calculent bien, même si je ne vois que 8 carrés à l'écran ? Ou si non, si seul le PC maitre calcule, et si c'est le cas, pourquoi les autres ont abandonné passé la première frame Désolé si ce n'est pas très compréhensible, j'avoue ne plus y voir très clair depuis ce matin.... Merci
×
×
  • Create New...