Jump to content
TChadail

Bug RailClone, VRay 3.30 & Max 2016

Recommended Posts

Hello,

 

Je rencontre des bugs assez problématiques avec Raiclone 2.5.2b (dernière version beta disponible), Max 2016 et VRay 3.30. Typiquement, après la création d'un objet assez simple, ici une bordure tirée de la bibliothèque Raiclone, je suis obligé de nettoyer le mesh obtenu parce qu'il manque des faces.

 

Ca fait pareil chez vous ?

 

 

post-1015-0-39665600-1454928328_thumb.jpg

Share this post


Link to post
Share on other sites

Problème résolu !

A l'origine, c'est une spline tracée en vue Top et "aplatie" sur le terrain avec Glue: les vertex créés étaient en Corner, je les ai passés en Bézier, plus de problème.

 

Merci Jé "Dr RailClone" ;)

Share this post


Link to post
Share on other sites

Salut

Bon tu pourrais te présenter merde avant de poster... ah c'est toi Thomas sorry... on a tellement pris l'habitude que les nouveaux ne se présentent pas :mrgreen: :mrgreen:

C'est bien des posts comme ça, tu poses ta question et tu y réponds aussi sec (6 minutes quand même ça a été long :? ).

Et c'est qui ce Mr Jé ? Ça pourrait être utile... 8-) :cool:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...