Jump to content
RolandB

Relink Bitmaps super lent

Recommended Posts

Pendant que je vous tiens tous bande de sacripants...

 

Bon je poste ici un problème de script mais vous "zallez" comprendre pourquoi.

Relink Bitmaps me met en gros 3 à 4 minutes à me charger mes maps manquantes depuis que j'ai tout migré sur mon NAS Syno.

N'ayant pas de possibilité de brancher le NAS directement sur la box, le débit est assuré sur des prises Ethernet à quelques mètres de cette dernière.

 

Les accès semblent corrects car lorsque je drag&drop des objets d'un des deux DD du Syno sur une scène j'ai une réponse immédiate. Par contre lorsqu'il faut relinker les maps de ces objets ça coince.

Vous qui avez l'expérience "réseau", avez-vous déjà été confrontés à ce problème (qui fait carrément ch....r) et avez-vous trouvé une soluce ?

Merci d'avance mes canards :mrgreen:

Share this post


Link to post
Share on other sites

Et tu as essayé de voir s'il y a une différence avec des chemins UNC ? ici, Relink Bitmaps nous affiche les chemins version lecteur mappé, mais globalement on n'utilise que de l'UNC (l'Asset Tracking affiche les chemins d'assets en UNC), je ne sais pas si çà joue. 

Au cas où, tu peux aller dans les Preferences de 3dsmax, onglet Files -> Convert File Paths to UNC. Un redémarrage de 3dsmax peut s'avérer nécessaire. Ensuite tu vérifies bien dans l'Asset Tracking (Shift+T), au besoin tu en rafraichis la vue, que les chemins sont en UNC.

Share this post


Link to post
Share on other sites

Quand max sortira de sa version beta ils modifiront peut-etre ces P"^£$ de gestion des ressources externe...

 

Sinon pour ton problème regarde du coté du Syno au niveau des compte d’accès, privilèges, partages ect.. j'ai également des problème de lenteur dans mon réseau, Max adoooors ça, ça fait 4 ans que je me prends la tête avec.

 

#Minitel

Share this post


Link to post
Share on other sites

Relink Bitmaps me met en gros 3 à 4 minutes à me charger mes maps manquantes depuis que j'ai tout migré sur mon NAS Syno.

N'ayant pas de possibilité de brancher le NAS directement sur la box, le débit est assuré sur des prises Ethernet à quelques mètres de cette dernière.

 

Bhé en même temps, il ne faut pas chercher 12 à 14h...

Il faut calculer ton débit max et les temps d'accès disques. La ça à tout d'un goulot d'étranglement.

 

Plus tu veux allez vite, plus ça se paye ;)

 

Quel est ton Syno ?

Share this post


Link to post
Share on other sites

Un DS216+ offre un débit max d'env 100Mo/s, donc suffit qu'il y ai des entrée/sortie simultanées et tu divise par deux ton débits.

C'est un deux baies, comment l'as tu configuré, RAID0 ou RAID1 ?

Quel sont tes DD ?

 

Au pire branche-le directement en USB pour vérifier.

 

En tout cas, pour bosser sur un serveur avec nos exigences il faut partir sur un 4 baies munie d'un Link Aggregation.

 

++

Share this post


Link to post
Share on other sites

Ça ressemble au pb que rencontrait un collègue avec ses cartes réseaux 1Gb... Du coup il passe en 10 GB mais sur plusieurs postes ça coûte vite un bras à 400€ pièces.

Quand ont commence à centraliser les données, c'est inévitable. Carte 10GbE et serveurs 10GbE avec des DD 10000RPM ou des solution SAS.

 

Ou alors plusieurs serveurs, chacuns à son rôle.

Share this post


Link to post
Share on other sites

En effet seconde soluce : Scènes sur la WS (Samsung SSD de 512go) et appel des ressources sur le NAS...

A ce moment là, pour vérifier.

Quand tu lance un relink Bitmap ou un rendu de voir sur ton NAS (menu principale/moniteur de ressources) comment il se comporte.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...