Jump to content
Spartacus

Textures Proxies

Recommended Posts

Salut,

 

Un petit soucis avec mes Proxies que j'importe. 

 

Je suis sur une scène où je dois mettre bcp d'arbres isolés, et donc je souhaite utiliser les nombreux Proxies que j'ai dans mon dossier C:\Users\xxxxxxxx\Documents\3dsMax\export

 

Alors j'utilise VRayProxy pour les importer, mais dès que je veux faire un essaie de rendu, je n'ai pas les textures. J'ai essayé de relancer Max en espérant qu'il me demande de recharger le lien où se trouve mes textures, ce que je fais habituellement et ça fonctionne. Mais là rien à faire, ça ne marche toujours pas ?

 

Comment puis-je recharger les textures d'un Proxies ? 

 

Merci de votre aide.

 

A++

D.

 

 

 

 

Share this post


Link to post
Share on other sites

Ben ça m'est arrivé récemment, des proxy issus de ma biblio furent rendu blanc, les shaders n'étaient pas inclus avec... un peu chiant !

Du coup même dans l'AT, vu que les proxy n'ont pas de shaders, 3ds ne voit pas que qqch manque... et l'user non plus :/

Share this post


Link to post
Share on other sites

+1 pas de shader dans les proxies

L'idéale c'est de faire un fichiers max avec le dit proxy et ses textures appliquées et ensuite tu recharges le fichier max contenant le proxy 

 

C'est tout simple :-)

Oui en effet, surtout pour les chemins rézo etc ça simplifie bcp la tâches...

 

Du coup tu créais un .max avec tous tes objets dedans > tu vérifies les chemins de textures etc (avec relink bitmap par exemple) > tu export tout tes obj en proxy ac le scene converter et l'option create proxy cochée > tu sauvegardes ton .max avec les proxy dedans. ;)

 

La prochaine fois, tu as juste à faire un merge de ce .max dans ta scène pour que tes proxy y viennent pépère avec mémère et ses textures ;) !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...