Peeny

abbe
VRay RT-Problème Abbe en mode rendu GPU

7 posts in this topic

Bonjour à tous,

Je suis un petit nouveau sur le forum et je suis à la recherche de solution.

J'ai un problème avec VRay RT en mode GPU. 

Je bosse sur une rendu de diamant, avec un shader utilisant les "abbe number" dans ma refract.

Quand je lance un rendu en mode CPU, j'ai de la couleur dans la pierre (ce que je souhaite), mais en mode GPU mon rendu en monochromatique ... donc la loose 

J'utilise le rendu GPU à cause de ma config pc, CUDA oblige ...

Quelqu'un aurait une idée de solution SVP ?

Par avance merci

Share this post


Link to post
Share on other sites

De toute façon, RT implique une chose importante: avoir en tête que tu vas l'utiliser pour la prod dès le départ. Vu ses limitations, il est difficilement concevable de bosser avec le Advanced, et puis d'un coup, switcher sur RT ....

zules aime ça

Share this post


Link to post
Share on other sites

Slt NicolasC,

Je bosse avec le RT depuis le debut car ma config* ne me permet pas de bosser en Adv. (*Multi GPU contre 1 CPU). Le soucis c'est que je bloque avec les dispersions en RT, j'ai un rendu monochrome la ou je devrais avoir de la couleur. D'où ma question, qqu'un a t il déjà utilisé la dispersion en GPU ? et si oui est ce que ça fonctionne ? C'est peu être une limitation ou moi qui fait mal les choses, ce qui est probable ...

 

Share this post


Link to post
Share on other sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant