Aller au contenu
Miaz3

Décimales non pris en compte

Recommended Posts

Hello,

Je fait 2-3 test 3dsmax/redshift. Version officiel 2017 en mode 'student' :)

Et je me retrouve bloqué quand je veux appliquer des valeurs du type 0,001. A chaque fois il me met 0.1 à la place de 0.01 ou 0.001, comme s'il ne prenait pas en compte les 2 ou 3 chiffres après la virgule.

Pourtant j'utilise "." et non ","

 

Des idées ?!

 

merci

 

Share this post


Link to post
Share on other sites

Apres t'as certains settings qui sont bloqué par RedShift genre l'opacité des maps qui n'ont pas de virgule possible etc.

Je fais mumuse avec depuis 2J et c'est le première fois qu'un moteur de donne vraiment envie de bouger. On dirait le VRayRT qu'on attends depuis quelques années...

Share this post


Link to post
Share on other sites

Bon je reviens vers vous...J'ai 2-3 plans à me faire et je retrouve le même pépin.

Préférences>Général>précision = 3 décimales

Units Setup > Metric/Centimeters

System Unit Setup > 1 Unit = 1,0 / Centimeters

 

Je créé une planche de 180cmx7,5cmx3,8cm 3dsmax m'arrondit la box 7,5 à 7 et 3,8 à 3...

J'ai finalement passé le unit setup en mm mais c'est énervant...

 

 

 

Share this post


Link to post
Share on other sites

Entre ca et les virgules qui déconnent j'ai finit pas passer mon clavier en US avec un mappage FR qui va bien (du coup y'a que , et . qui sont inversés) et depuis j'ai plus aucun soucis dans Max. Par contre faut faire gaffe pq les décimales quand tu payes c'est pour 1K aux US ^^

Share this post


Link to post
Share on other sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×