Aller au contenu
mgobbesso

probleme texture proxy

Recommended Posts

Bonjour,

 

j'ai un soucis avec les proxy.
Dans sketchup, je sélectionne une haie 3d (par exemple), je l'exporte en proxy et je l'enregistre.
Lorsque je l'importe dans sketchup et que je réalise un rendu, les textures n'apparaissent pas..
Que dois-je faire?

Share this post


Link to post
Share on other sites

la texture existe dans la scène, le rendu est correct.

On dirait qu'elle n'est pas exportée lors de la création du proxy. Vray ne me demande d'ailleurs aucun paramètre à définir lors de l'export (ou de l'import)

Share this post


Link to post
Share on other sites

Tu peux aussi remplacer la géométrie au moment de l'export (il y a une fenêtre qui te demande si tu veux le faire) ainsi tu copies/colles ton vrmesh avec tes shaders directement.

Penses à faire une sauvegarde avant de remplacer ta géométrie par ton vrmesh.

Share this post


Link to post
Share on other sites

Hello, sinon l'autre alternative est le plugin ghostcomp, il remplace par un cube la ou les  géométries complexes.Mais il n'a aucun lien avec Vray, il faut repasser à la géométrie complexe pour les rendus.

Il est très pratique ( facile à utilisé) pour alléger le modèle global, la fluidité de mouvement, les temps d'enregistrement...surtout quand il y a une grande quantité de composants similaires.

http://sketchucation.com/forums/viewtopic.php?t=21469

Share this post


Link to post
Share on other sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×