Jump to content
Emilie

Configuration pour Autocad / Sketchup / Vray

Recommended Posts

On 30/10/2017 at 3:45 PM, Milo said:

Bonjour Amélie,

Voici ma réflexion pour ma future machine.

  • AMD Threadripper 1950X (850€) les derniers i9 sont très chers pour trop peu de perf en plus !
  • Radiateur : Noctua NH-U12S TRA-SP3-TR4 (65 €) il donne d'aussi bon résultat qu'un watercooling
  • Carte mère : GIGABYTE GA-X399 (370€) en fait toutes les cartes mères conviennent (MSI ASUS etc)
  • Mémoire : Corsair 4x16Go Vengeance (857€) aie !  ca fait de plus en plus mal que les mois passent
  • Carte graphique : 1080 ti (750€) plutôt qu'une 1070 >> achat d'un deuxième écran
  • Disque 1 : SAMSUNG 500 Serie 960 EVO (206€) windows + programmes
  • Disque 2 : SAMSUNG 500Go Serie 850 EVO (152€) projets en cours
  • Disque 3 : DD interne 3.5  2To 7200 RPM (75€) Bibliothèques + archives
  • Graveur : (20€)
  • Boitier : Fractal Design Define R5 Black Moyenne tour, ATX / Micro-ATX / Mini-ITX, sans alim., Noir, Acier (120€)
  • Alimentation : Seasonic PRIME 80 PLUS Gold 750W (160€)
  • Carte son : (0€)

Total 3625 TTC soit 3020 € HT + frais de port en fonction des fournisseurs.

  • SE : Impossible de trouver le juste prix je passe de 6€ à 140€ ????
  • Montage + Installation système (option)

Je recherche aussi une référence pour un 27 pouces en 2560 x 1440 pixels

Merci Milo (au fait moi, c'est Emilie)

Effectivement, les AMD sont très intéressants !

 

 

Share this post


Link to post
Share on other sites

Bonjour,

J'ai acheté un ordinateur que j'ai monté moi même pour utiliser Sketchup, Vray, revit, autocad, twinmiotion, ..

Le problème c'est que ça Bug et je peux pas utiliser mes logiciels comme je voudrais (sans bug)

J'ai essayé avec windows 10 et windows 7 pas de différences mise à part que win 10 tourne mieux..

Et CheckUp (logiciel de sketchup) ne détecte pas ma carte graphique ni ma RAM.

 

Ma config:

intel(R) Core(TM) i7-7800x CPU 3.50GHz 

32 Gb de RAM GSKILL DDR4

ASUS DUAL NVIDIA GeForce GTX 1070 O8G

Samsung NVMe SSD 960 PRO M.2 512 GB

Carte mère AS ROCK X299 KILLER SLI/AC

 

 

 

Merci d'avance 

 

 

 

 

 

Share this post


Link to post
Share on other sites

Bonjour Api et bienvenue.

Dans un cas comme ça, le 1er truc que j'ai envie de demander, c'est si tous ces logiciels sont légaux. Si tel est bien le cas, le mieux serait certainement de t'adresser à ton revendeur ou directement à l'éditeur des softs, ce que tu decris n'étant évidemment pas normal du tout. D'autant moins normal que c'est une bonne configuration que tu as là ;)

Si ce sont des warez en revanche ...

Share this post


Link to post
Share on other sites

Oui tous mes logiciels sont légaux avec des licences payé.

J'ai contacté sketchup mais il m'ont répondu de vérifier mes drivers sauf que ce n'est pas ça...

Ce ne serait pas une configuration de carte graphique ou de processeur ??

Share this post


Link to post
Share on other sites
6 minutes ago, api said:

Oui tous mes logiciels sont légaux avec des licences payé

Ok, désolé, je préfère demander ;)

Donc la question, c'est est-ce que tu rencontres des bugs (lesquels, d'ailleurs, plantages etc ?) avec TOUS les softs ou seulement certains en particulier ? ta machine est-elle tout aussi instable quand tu navigues sur le Web ?

Share this post


Link to post
Share on other sites

Oui plantage, moulinage comme si j'étais avec un vieux ordinateur et des heures pour faire un rendu.

en ce moment j'utilise surtout sketchup et Artlantis et impossible d'avoir un logiciel fluide...

Sur le web ça marche plutôt bien j'ai même essayé avec un jeux et ça marche plutôt bien aussi.

Share this post


Link to post
Share on other sites

Sois plus précis Api....parce que plantages, lenteurs, etc....cela peut provenir de pas mal de choses. Comme l'a dit Nico il n'y a aucune raison d'avoir des "bugs" de cet ordre avec la configuration que tu as.

Share this post


Link to post
Share on other sites

Par exemple sur Sketchup quand je zoom après avoir fait un objet ça plante ou mouline pendant 1 min 

sur Artlantis le pré-affichage est trop pixelisé 

Share this post


Link to post
Share on other sites

Si je comprends bien, tes soucis sont localisés à SKP/artlantis. Pour cela il faut faire appel à Choupi...;)

Tu parles dans ton premier post d'Autocad. As-tu des problèmes avec ? Ou avec tes autres softs qui nécessitent de grosses ressources ? 

Share this post


Link to post
Share on other sites

Salut,

Utilises-tu un affichage trop gourmand dans sketchup, genre aspect croquis, affichage des textures au max ou pire des ombres?

Ce n'est pas forcément les options à cocher, mais regarde dans ces réglages:

image.png.a56f1cdf6dd6f5ff459ff4fd949273de.png

image.png.14c855f24199aee92c6ef1fc08d2ece7.png

Share this post


Link to post
Share on other sites

J'utilise Autocad pour lire les fichier seulement donc je ne sais pas si cela bug vraiment..

Oui j'ai tous mes drivers à jours et ai essayé avec plusieurs drivers différent.

J'ai la version 6 de Artlantis et voici une capture d'écran de Artlantis avec un fichier qui est normalement bien réglé.

 

Capture.thumb.PNG.5f383f8a063194428939b36f4ab476c0.PNG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...