Aller au contenu

Recommended Posts

Hello, c'est pas mal mais je trouve ça un poil sombre (les interieurs) et triste (la vue exterieure avec les vitrages noirs ...) et vue cam ext un poil trop basse je dirais ... ça donne un premier plan sans grand interet, ça manque d'une accropche visuel sur la vue exterieure. Voila pour mon ressenti.

Share this post


Link to post
Share on other sites
17 hours ago, patagoniak said:

Hello, c'est pas mal mais je trouve ça un poil sombre (les interieurs) et triste (la vue exterieure avec les vitrages noirs ...) et vue cam ext un poil trop basse je dirais ... ça donne un premier plan sans grand interet, ça manque d'une accropche visuel sur la vue exterieure. Voila pour mon ressenti.

EDIT : J'ai dit une connerie .. y'a plus le rendu ...  ??? :shock:

Share this post


Link to post
Share on other sites

non pas du tout "vexé", impossible de remettre les images! j'abandonne.

Et ce, même si je ne suis pas d'accord avec tes remarques Patagoniak.

En effet, en extérieur en photographie, lorsque des vitrages sont sous un auvent, elles sont toujours tres sombres, l'interieur etant moins exposé. Je n'aime pas cette facheuse tendance à vouloir toujours sur-exposer les vitrages pour obtenir un intérieur plus lumineux. Sur n'importe quelle prise de vue réelle, les intérieurs apparaissent toujours et franchement plus sombres que ton oeil pourrait les voir.(normal, du fait que ton oeil à un champ d'expos bien supérieur à celui d'un appareil photo).

Pour la camera en position basse, ça change un peu, et ça met en avant le côté très végétalisé de la maison. Donc je ne trouve pas que la prise de vue soit "sans intérêt"...

Enfin, je dirai que toujours pour la même raison, le auvent en l’occurrence, mais aussi du fait que la maison soit entourée d'arbres, les intérieurs ne peuvent et ne doivent pas avoir une luminosité exagérée. Impossible en photographie, dans des conditions d'éclairage naturel...

Voila c'est mon opinion concernant tes remarques.

J'ai pu voir quelques uns de tes rendus... et je comprends ton point de vue, tes images étant plus illustrées que réalistes. C'est un choix que je respecte.

Mais t'inquiète, tu ne m'a pas blessé et ce même si tu es un peu maladroit dans tes propos.

un lien vers les images:

http://autourdesimages.com/realisation1

 

Share this post


Link to post
Share on other sites
4 hours ago, lightingparty said:

Enfin, je dirai que toujours pour la même raison, le auvent en l’occurrence, mais aussi du fait que la maison soit entourée d'arbres, les intérieurs ne peuvent et ne doivent pas avoir une luminosité exagérée. Impossible en photographie, dans des conditions d'éclairage naturel...

 

Les vitrages foncés sur ta vue extérieure ne me gênent pas. Au demeurant, et là je rejoins un peu Patagoniak, tes vues (ext. et int.) manquent un peu de dynamisme. La lumière est très jolie et naturelle, mais je pense que ton expo et tes contrastes ne sont pas assez "prononcés".

Dans la vraie vie et sur le capteur 24x36 d'un bon reflex, la plage entre les basses et hautes lumières est très grande. Il est tout a fait possible d'obtenir des photos intérieures "lumineuses"....et....équilibrées.

Après, c'est un choix....certains vont préférer les ambiances plus sombres, d'autres plus lumineuses. Mise à part ces quelques remarques, je trouve tes vues très qualitatives. 

Share this post


Link to post
Share on other sites
4 hours ago, lightingparty said:

non pas du tout "vexé", impossible de remettre les images! j'abandonne.

Et ce, même si je ne suis pas d'accord avec tes remarques Patagoniak.

 

Oui bon, les goûts et les couleurs ... Je me place d'un point de vue commercial, mes images ont pour but de vendre et non d'être réalistes à n'importe quel prix, le réalisme c'est bien quand tu veux "faire de l'art" mais si tu veux vendre (enfin si ton client veux vendre avec tes images) il faut parfois (souvent) adapter la réalité sans trop la déformer 8-) 

Bref, désolé si j'ai été maladroit dans mes propos, mais je faisais un retour rapide entre 2 rendus, j'ai pas souvent le temps de relire et ménager les susceptibilités, j'ai déja assez à faire avec mes clients :-D.

Mais bien sûr le travail est trés bien (je l'ai pas déja dit ?) 

Share this post


Link to post
Share on other sites

Re,

 

Je me suis permis de télécharger ton image extérieure, et juste en l'ouvrant avec photoshop il y a une grosse différence entre ce que je vois sur ton site et ce que j'ai en machine,

je précise que je l'ai juste ouverte je n'ai rien touché :

Capture_1.JPG

C'est pareil avec celle de la cuisine d'ailleurs !

Share this post


Link to post
Share on other sites

Sur Chrome c'est tout foncé, sur IE c'est comme dans photoshop, sur edge aussi.... c'est chrome qui chie !

Sinon c'est super propre, et avec la bonne lumière c'est encore mieux !!! Du coup les intérieures sont vraiment bien éclairées !

Share this post


Link to post
Share on other sites

Je viens de me permettre la même chose que Sidetmc....et le résultat est équivalant au sien. N'aurais-tu pas un "voile" d'opacité sur la présentation de tes galeries  d'images de ton site. Car sur tes autres galeries c'est identique. Et, effectivement, le résultat est bien plus probant lorsque je regarde tes vues sur photoshop....

Share this post


Link to post
Share on other sites

SideTmc,

Ton chrome ne gère pas correctement les profils incorporés tout simplement...

Je sais que par le passé j'avais eu des soucis sur chrome, et il y avait un truc à modifier ds les prefs pour qu'il tienne compte du profil couleur incorporé à l'image.

mais aujourd'hui normalement c'est par défaut sur chrome , comme sur les autres navigateurs...

depuis l'an passé je n'ai pas eu besoin de toucher au prefs pour corriger ce problème, et je pensais que sur toutes les dernières versions ct corrigé.

apparemment pas... et c'est tres embêtant effectivement. Mais je ne sais pas comment reproduire le problème....

Share this post


Link to post
Share on other sites

yop mon ami Thomas

tu as du te pointer sur le lien juste au moment ou je bidouillais sur le ftp afin de jeter un coup d'oeil à la programmation du site et verifier que le problème évoqué plus haut venait bien de chrome et non pas du site. Et c'est le cas !

mais chez moi et chez toutes les personnes que je connais qui ont Chrome à jour, n'ont pas décelé ce problème de profil incorporé manquant.

en tout cas j'espère que tu vas très bien et que tout va bien de ton coté.

appelle moi de tps à autres :), cela me ferait plaisir

tchou

Share this post


Link to post
Share on other sites

essaie d'aller voir la:

chrome://flags/

-> ds la recherche tu tapes "color"

-> et tu verifies que tu es en "default" et pkoi pas, testé un autre des modes proposés

Ce qui est certain c'est que c bien un probleme de profil incorporé...

Mais on est en 2018, et ça me ferait mal de devoir mettre des jpeg en  srgb  juste pour chrome

 

Share this post


Link to post
Share on other sites

Salut,

Quote

 

essaie d'aller voir la:

chrome://flags/

-> ds la recherche tu tapes "color"

-> et tu verifies que tu es en "default" et pkoi pas, testé un autre des modes proposés

 

Après avoir testé toutes les possibilité via "chrome://flags/" c'est pareil. (hier c'était sous win10 et là je viens de tester sous centOS7)

Pour rajouter à la liste : chromium ça fonctionne très bien.

 

Quote

La conversion en srgb donne tjrs des mauvais resultats qd tu as utilisé un profil de travail.

Tu as une aussi grosse dérive entre ton profil et du sRGB ? je ne sais pas comment est ton WF, mais sRGB ça reste (grosso merdo) un gamma 2.2.

Si tu as le temps envoie deux tests.

Parce que c'est con de ce faire avoir sur ce genre de "détail" avec une qualité d'image comme celle-ci.

 

Quote

Mais on est en 2018, et ça me ferait mal de devoir mettre des jpeg en  srgb  juste pour chrome

A l'inverse, je trouve les profils embarqué un peu bâtard. sRGB est quand même un standard de diffusion, qui couvre quand même une plage assez étendu...surtout pour du .jpg

L'espace de travail est une chose, l'affichage en est un autre.

 

Quote

ce qui est curieux c que g testé sur un portable, sur un autre pc, et je n'ai pas le probleme....

En tout cas si sur tes autres PC ça fonctionne c'est qu'il y a un profil quelque part, je ne vois pas comment ?!

 

++

Share this post


Link to post
Share on other sites

oui il y a un écart énorme entre le srgb et mon profil. Mais c'est normal, les écrans étant ce qu'ils sont, il y a un énorme écart une fois l'écran calibré avec la sonde.

J'avais abandonné l'idée de repasser ttes mes images en srgb du fait que ca marchait très bien, mais la!

ce qui m'ennuie c'est que la conversion ne donne jamais de bons résultats. toujours un gros écart de colorimétrie qd on fait une conversion d'un profil vers un srgb.

j'ai fait un essai sur le lien suivant:

http://autourdesimages.com/testcolor

en haut avec le profil Icc (comme avant)

en bas avec un profil srgb 

pouvez vous me dire si ça marche sous chrome?

ça serait bien car la conversion effectuée est sans perte, mais je n'y crois pas trop...

Share this post


Link to post
Share on other sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×