Jump to content
zules

Byebye Windows 7

Recommended Posts

Coucou,

pour les puristes à l'ancienne comme moi, W7 n'est plus suivi par Microsoft depuis hier le 14/01/2020.

Heureux possesseur d'un bi Xeon 2690v2 sous W7 Pro, je dois avouer que mon autre WS sous W10 en Xeon v4 marche plutôt très bien et je me tâte à faire la migration de W7 vers W10.

Certains ont ils des retours d'xp de Xeon anciens v2 v3 en Ivy Bridge sous W10 ?

 

Merci :)

Share this post


Link to post
Share on other sites
18 hours ago, Nicolas Caplat said:

Salut Zules,

Pas exactement le même modèle de Xeon, mais j'ai récemment passé un bi-Xeon X5570 sous Windows 10 Pro sans le moindre souci. Quelques pilotes à updater, et l'antivirus à réinstaller, mais la migration s'est faite sans problème.

Q1'09 donc v1 ou avant !

Share this post


Link to post
Share on other sites

Bon j'ai parlé trop vite...

Écran bleu à chaque démarrage sur l'ancien W7...

Suite aux dernières maj ?

Suite à l'utilisation des outils de Krul anti-spy ?

Je cherche la solution à voir !

 

Share this post


Link to post
Share on other sites
5 hours ago, zules said:

Bon j'ai parlé trop vite...

Écran bleu à chaque démarrage sur l'ancien W7...

Suite aux dernières maj ?

Suite à l'utilisation des outils de Krul anti-spy ?

Je cherche la solution à voir !

 

Un écran bleu ... merde :( souvent un souci matériel, voire de drivers.

Tu as essayé de débrancher tous les périphériques USB ? genre disque dur externe, souris etc ...

Share this post


Link to post
Share on other sites

J'ai un dual Xeon E5 2650 V2 sous W10 pro depuis le jour de la sortie de W10 . ça fonctionne au poil .

Je viens de passer mon i7 8700K en dual boot Win10 pro / Ubuntu 19.10. Parcequ'il parait que sous Linux, Houdini et autres sont 25% plus rapide, pour l'instant je ne vois pas de différences vraiment notable. Je dois avouer qu'un Win10 avec suffisamment de ram c'est un très bon OS tout en un tout automatique.

Share this post


Link to post
Share on other sites

Juste pour vous faire un retour d’expérience de mon départ de mon multiboot Win10 pro / Ubuntu19.10 au cas où certains se poserait la question avec la fin de Win7.

Je suis très satisfait de Win10 pro avec mes logiciels 3D et 2D. Il faut dire qu'avec 64go de ram et quelques tera en SSD NVME pcie il a de quoi être véloce.

Je me suis fait la main avec Ubuntu 19.10 qui parait il n'est pas la distribution la plus performante. on m'a dit que CentOS ou Fedora seraient plus indiqué car se sont des Rehat alors que Ubuntu est Debian. ce qui veut dire que les soft 3D bien puissant qu'on utilise sont dev pour Redhat et pas debien.

On peux quand même les installer et ça fonctionne très bien.

depuis que j'ai mon multiboot, je ne démarre que sous Linux pour travailler. Je n'ai plus cette sensation de bottleneck quand je travail sur de grosses scene ou grosse simulations.

Je peux même lancer un rendu 3D en GPU tout en transformant quelques séquences de 'EXR en H264 .. 

Je ne démarre W10 que pour mon soft de compta et un jeu Star Citizen.

Le soft de compta, je pense que avec Wine 5.0 il va passer sans problème sous linux. donc je ne redémarrerai que pour mon jeu :) et encore. des linuxiens le font tourner sous linux et sans trop de différences. me débarrasser de windows me libererait pas loins de 1to de SSD nvme en plus. le systeme + les installation + l'espace qu'il bouffe au fur a mesure du temps et qu'on ne récupère pas + les partition de récupérations etc .. 

 

pour travailler c'est très agréable, si on choisi Gnome comme desktop on a une interface à la MacOS. Si on choisi KDE , c'est plutot une interface à la windows. c'est stable, robuste.

 

J'adore, même si il y a beaucoup à apprendre, car ce n'est pas du tout automatique comme windows ou MacOS.

Share this post


Link to post
Share on other sites
Quote

Je me suis fait la main avec Ubuntu 19.10 qui parait il n'est pas la distribution la plus performante. on m'a dit que CentOS ou Fedora seraient plus indiqué car se sont des Rehat alors que Ubuntu est Debian. ce qui veut dire que les soft 3D bien puissant qu'on utilise sont dev pour Redhat et pas debien.

Pour info, Centos et Fedora sont sponsorisés par  Red Hat (qui édite une version pro de linux (Red Hat Enterprise Linux). Ubuntu est basée sur la Debian qui est aussi une distri Linux.

Pour ce qui est du développement des applications 3 d, c'est le type d'os (Linux Windows Mac etc...) qui est d'abord concerné par une distri spécifique de Linux.

Perso je suis passé sur win 10 (avec centos et Kali a coté)  y a quelques années  et honnêtement je n'imagine mm pas une seule seconde revenir sur la 7 :o

 

 

Share this post


Link to post
Share on other sites

Je suis très détendu, je me posais la question du pourquoi citer sans commenter, oubli, bug ou intentionnel mais pour dire quoi :) ça fait bien longtemps que j'ai passé l'age d'être touché par ce que je lits sur internet. sinon je n'oserai plus participer nul part .

 

Pour en revenir à l' OS, je suis passé très vite a Win10 et je l'ai tout de suite trouvé bien. j'ai lue énormément de mécontentement, de critiques en son encontre, mais je n'ai pas trouvé que c'était justifié. je me suis dit que ce devait être ma méconnaissance de ce qu'est un OS. j'utilise depuis les années 90 windows , et avant DOS et avant ça amiga .. 

microsoft à pondu de vrai bons os, NT , 98, millenium, Seven et Windows 10 . Win 10 etant le plus moderne est assez stable et securisé.

NT etait le plus robuste à mon avis.

concernant linux, quand je demande au support tech de black magic de m'aider a faire fonctionner ma licence de Fusion Studio 16 sur ubuntu, leur reponse c'est : prenez un vrai os linux, nous ne supportons que Redhat, donc prenez CentOS. aucun support technique n'est assuré si vous etes sur une Debian.

Renderman, idem.

 

j'ai pu installer 3dcoat, houdini, Blender et Resolve.

Vray et Redshift pour houdini aussi pas de souci.

reste que Resolve est illisible, pas moyen de grossir l'interface sur mon ecran 4K , c'est un gros probleme. Et fusion studio marche pas.

Renderman, c'est dommage mais tant pis.

 

 

 

Share this post


Link to post
Share on other sites
Quote

concernant linux, quand je demande au support tech de black magic de m'aider a faire fonctionner ma licence de Fusion Studio 16 sur ubuntu, leur reponse c'est : prenez un vrai os linux, nous ne supportons que Redhat, donc prenez CentOS. aucun support technique n'est assuré si vous etes sur une Debian.

Ouai c'est là ou le passage sous linux deviens compliqué :D

je  rejoins BM sur le fait qu'il faudrait mieux passer sous centos qui est, on peut le dire, un standard dans le secteur ( cf https://vfxplatform.com/).

mais bon après tu peut très bien te démerdé sous ubuntu qui est une excellente distri,  par contre leur réponse est clairement débile, y'a pas de vrai OS linux.

En tout cas bienvenue dans le monde merveilleux et casse couille de linux :D !

Share this post


Link to post
Share on other sites

ha lala...Blackmagic...

https://www.pugetsystems.com/labs/articles/DaVinci-Resolve-14-Performance-Windows-vs-Linux-1126/

:D

Mais effectivement tous les soft sont éprouvés sous centOS, sachant que ça fonctionne très bien sous ubuntu ;) la plupart du temps ce sont des install de driver ou des symlink qu'il faut faire. Je me souviens avoir eu des soucis avec fusion sous ubuntu mais c'était surtout lié au lib python dans fusion.

Belle démarche en tout cas, si t'as des questions n'hésite pas ;)

Share this post


Link to post
Share on other sites

Des questions j'en ai mais je ne voudrais pas dévier ce thread. Comment faire pour que Resolve soit Lisible sur ecran 4K ? et comment faire pour avoir à la fois mes écrans sur eGPU + l'ecran intégré de mon portable qui affichent le bureau. Actuellement si je déclare mon egpu comme source d'alimentation des moniteurs, je ne peux plus utiliser l'ecran du portable , et inversement. 2x 1080 dans le portable, 1 2080 en egpu. Drivers Nvidia proprio 440.48.02. Et pourquoi quand je redémarre sous windows et que je repasse ensuite sous linux, mon choix Egpu doit etre refait ( genre pourquoi il n'utilise plus xconfig ?! ). Alors que si je redémarre de linux a linux plusieurs fois c'est tout bon .. 

Share this post


Link to post
Share on other sites

Sur ubuntu ? tu as le nvidia x server d'installé ? Version de DVR studio ou free ? DisplayPort, hdmi ?

Pour l'egpu il faudrait lui forcé l'egpu à un port spécifique et/ou lui forcé la détection dans le driver nvidia...voir un fichier .conf à éditer ?

Il faudrait regarder du coté de Nvidia (dans les aides), car ça ne reste que des suppositions.

Share this post


Link to post
Share on other sites
1 minute ago, Miaz3 said:

oui, peut-être créer une nouvelle discussion ?

Une nouvelle discussion me semble nécessaire en effet puisque ça pourra servir à d'autres personnes aussi 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...