Jump to content
zules

Bug de scène FBX

Recommended Posts

Salut les confinés, comment ça tousse ? Bien ?

Blague à part, j'espère que vous allez bien vous et vos proches. Vous devez avoir un ptit PC qui traîne pas loin j'en suis sur, on garde le rythme, mais différent ! :D

Je fais face à un *$^*$ùù de bug dans 3DS.... l'enfer.

J'essaie de réouvrir une scène d'un de mes anciens ordis, et impossible d'avoir les objets visibles dans le viewport...

Ils sont visible en ortho sous certains angles, mais ensuite disparaissent.

Il s'agit je pense d'un bug du lien FBX de revit. En effet, le lien n'est plus présent dans " Manage Links" alors que les objets sont visibles en ortho, mais non sélectionnables.

Il sont aussi présent dans la scène manager, et pire du pire, apparaissent au rendu interactif de corona... je comprends plus rien.

J'ai essayé (vive le temps du confinement) :

  1. Merge objects dans nvelle scene
  2. Merge ancienne scene dans nouveau lien FBX (qui fonctionne, mais bug à l'importe du reste)
  3. Bind object et convert to poly + reset xform (en local et sur mon ordi en réseau à Paris)
  4. Attach nouveau FBX pour mettre à jour le lien.
  5. Sinii Forensic sniper de scène

Rien ne fonctionne....

Je précise que mes Forest pack etc sont distribué sur la géo linkée, d'où la volonté de récuprer ce travail.

Je dois faire des micros retouches seulement...

 

PLZ HELP :D

Share this post


Link to post
Share on other sites

Salut zules,

 

Pas encore confinés ici en Australie mais c'est pour bientot 😐

J'imagine que tu as aussi essayé de tout ramener près de l'origine 0,0,0 de Max ? J'ai eu des bugs semblabes quand la geometrie etait trop loin de l'origine.

Sinon, tu peux essayer le truc suivant, evidemment si tu as plein d'objets a taiter ca va etre un peu compliqué:

_ disons que tu as un souci avec "Object1", un Editable Poly

_ crée une box que tu convertis en Editable Poly

_ selectionne la box et attache la a Object1

_ passe en mode sous-objet Element, selectionne la box et efface la

Ca aura pour effet de réinitialiser les paramètres objet de Object1

Hope it helps.

Share this post


Link to post
Share on other sites

Alors j'ai regardé, et tout est bien à l'origine comme sur mon autre station (accessible en remote desktop).

Il y avait une différence d'espace de Grid, (1 fichier grid 1.0m, l'original en 0.1m) mais c'est corrigé sans changer le reste...

Je crois vraiment qu'il y a eu un bug de scene concernant le lien FBX.... celui est comme chargé en temporaire, non sélectionnable mais rendable.

Du coup, j'ai relancé le calcul sur ma machine d'origine par le remote desktop et ça fonctionne. Impossible cependant de bosser dessus en local.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...