Jump to content
TChadail

Environment map animée

Recommended Posts

Salut,

 

Je rencontre un problème étrange:

_ j'ai défini la longueur de l'animation de ma scene a 586 frames (boite de dialogue Time Configuration)

_ j'ai mis une séquence composée de 586 images EXR en Environment Map (boite de dialogue Environment and Effects) pour animer le lighting de ma scene.

Tout se passe bien pour le rendu des 299 premieres frames. Mais a la frame 300, Max utilise l'image numero 1 au lieu de la 300 !

Je pige pas ...

Merci de votre aide,

 

Share this post


Link to post
Share on other sites

Le truc bizarre c'est qu'initialement mon anim avait 300 frames, puis j'ai augmenté le nombre de frames a 586 car il y a 586 images dans la séquence EXR. J'ai alors constaté le bug a la frame 300. J'ai donc supposé que quelque chose avait été gardé de la configuration initiale a 300 frames, mais meme en partant d'une nouvelle scene et sans rien importer de l'ancienne, il y a toujours ce bug a la frame 300 (et aux suivantes du coup) alors que je reconstruis tout de zéro ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Who's Online   0 Members, 0 Anonymous, 37 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...