Jump to content
Saivie

Vray Next probleme motion blur

Recommended Posts

Bonjour à tous,

J'ai un souci que je n'arrive pas à régler sur Vray Next. j'ai un noise de malade dans le motion blur.

Pour info, la GI est désactivé (car inutile dans ce plan), preset image sampler : min 1 ; max 24 ; Noise threshold 0.01

J'ai beau augmenter le shading rate, les samples du global DMC j'ai toujours cette image noisé dans mes specular etc. Avant on pouvait régler les samples de la vrayCam, mais maintenant c'est plus possible, dans l'onglet setting j'ai même changé les samples dans "Camera setting" mais ça ne change rien.

Si quelqu'un a une idée je suis preneur

Merci d'avance

Annotation 2020-05-18 024104.png

Share this post


Link to post
Share on other sites

Bonjour,

Pour commencer, augmente un peu tes max subdivs à 32 par exemple, et baisse ton Threshold.... a 0.01, c'est nettement trop haut.

Ensuite, à des fins de diagnostics, ajoute un Render Element Sample Rate pour avoir un œil sur ton sampling.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Who's Online   0 Members, 0 Anonymous, 22 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...