Jump to content
Mathiloe

Problèmes displacement

Recommended Posts

Bonjour, j'ai plusieurs problèmes lorsque j'applique un displacement...

Le displacement ne marche que lorsqu'il est appliqué sur un groupe mais dans ce cas il n'est pas possible de l'orienter ou la redimensionner. Et lors d'un rendu par le GPU avec le displacement actif il n'est pas prit en compte.

J'ai essayer de trouver des solutions mais je n'ai rien trouvé qui résout le problème.

Merci d'avance pour la réponse ! 

Share this post


Link to post
Share on other sites

Salut,

Il y a effectivement des restrictions et des conditions au bon fonctionnement du displace,n tu peux regarder le manuel pour les connaitre:

"Materials need to be applied to objects (groups/components) to have working displacement. If various materials are applied to different faces of an object, the displacement from the top-level (group/component) material will be used on all of them. Normal Displacement will take into account the texture size of each different face material, while 2D Displacement will ignore them."

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...