64 posts in this topic

Tu aurais pu avoir un AMD.

Normalement il faut ajouter un élément dans ta scène Max.

Je vais essayer aussi si j'ai un peu de temps ce we

 

@Meta: J'ai trouvé ça dans le Readme d'Embree:

 

"The Embree raycaster uses single-precision floating-point numbers (which is

one of the reasons for its speed), whereas the regular V-Ray raycaster uses

double-precision floating point numbers in a few important places. This means

that the Embree raycaster might sometimes produce errors in cases where the

regular V-Ray raycaster works fine.

= Some of the BVH modes in the Embree libraries may produce crashes in certain

scenes."

 

Me réveiller le matin et voir que max a planté pendant le rendu, ça me tente moyen ...

Share this post


Link to post
Share on other sites

D'accord avec Kuzco ... je reste sur la technique petit format + petits paramètres et quand tout est ok je lance quelques tests avec un format plus grand sur différentes zones et ensuite je lance la grande cavalerie !!!

Concernant la scène, je la trouve très bien pour un début ... j'allais dire comme d'habitude... ensuite je m'interroge sur l'intérêt de laisser la lumière allumée pendant qu'il fait jour dehors (raison ?) par contre les stores extérieurs sont à revoir non ?

Share this post


Link to post
Share on other sites

@ThomasC : je suis bien d'accord avec toi! Mais tu auras pas attendre toutes la nuit pour voir le crash!! Vu que ça améliore le temps de rendu icon_mrgreen.gif  Non je déconne! Je ne l'ai pas testé donc je ne m'avance pas! C'est juste pour info

 

@Roland : +1 avec Milo pour les stores qui pour moi ne font pas non plus "Minimaliste"

 

A+

Share this post


Link to post
Share on other sites

Je viens de tester votre methode pour gagner du temps avec l'IR et LC , c'est TOP !!!!

merci pour l'astuce je vais gagner un temps considérable !!

Share this post


Link to post
Share on other sites

bon pas de plantage de mon côté pour Embree mais aucune différence entre les deux méthodes, même légèrement plus long avec Embree : 43'39" contre 44'18" avec Embree.

Pas concluant donc (j'ai pourtant suivi le tuto à la lettre)...

Côté image suis d'ac avec vous les stores sont pas géniaux. Par contre quand on dit minimaliste ça vaut dire "pas chargé" mais pas vide non plus...

Share this post


Link to post
Share on other sites

Je n'irai pas beaucoup plus loin dans l'aménagement (d'autant que le boulot revient au galop). La cuisine (à gauche) quand même et je chercherai surtout quelques points de vue sympa afin de mettre en valeur cette compo... pas trop compliquée !

Share this post


Link to post
Share on other sites

Je viens de faire un mini test avec Embree... icon_e_confused.gif pas de quoi vraiment se satisfaire pour le moment...

@ RolandB

Pour ton image wip : Bon début mais je rejoins les remarques sur les éclairages (non allumés et bizarrement placés) qui donnent ces taches blanches au sol.
Ceci dit j'ai toujours trouvé que figurer des éclairages en plein jour et de surcroît "plein soleil" ... c'était une aberration.
Pour le reste je te fais confiance il y a un peu de taf, et il me semble que ça ne te fait pas peur...

Share this post


Link to post
Share on other sites

Magnifique ... Pour faire le difficile je trouve tes joints de fenêtre un peu trop noirs. Je les aurais bien vus gris très foncé avec une Dirt en diffuse pour que seuls les bords tirent vers le noir complet. Bon je chipote je sais. En tout cas très jolis rendus, j'aime beaucoup les suspensions, l'intérieur orange, c'est excellent.

Par curiosité: tes temps de rendu varient de combien entre la solution IM et celle en BF ? J'utilise très rarement BF, baucoup trop long à mon goût + trop  de noise, quoiqu'ici ton rendu BF est très propre. Je préfère rester en IM + LC en activant le Detail Enhancement, bon compromis sauf ... quand y'a du gazon dans la scene, là c'est même plus la peine icon_e_smile.gif

Share this post


Link to post
Share on other sites

Merci thomas

A vrai dire il s'agissait vraiment d'un test avec la Brute Force; les différences de calcul sont carrément significatives, de 20' en gros avec l'IM à plus de 43' avec la BF et 32 subdivs seulement (image de 2000pix).

Néanmoins je n'ai pas essayé le stockage en petite résol... mais d'ailleurs peut-on stocker la BF (pas pouvoir regarder en ce moment je suis en plein calcul 4000pix)... ??

La Brute Force ajoute pas mal de détails j'ai remarqué, notamment au niveau des ombres et des renfoncements comme les joints etc. Le problème c'est que 32 subdivs c'est un minimum car moins y'a trop de grain...

Voilà une autre image en BF :


post-240-0-52443800-1362237156_thumb.jpg

youwen aime ça

Share this post


Link to post
Share on other sites

+1 je préfère ce point de vue !!!

détail : je trouve un peu fort le noise sur la coque noir du luminaire (ça donne un coté thermolaque à la finition du luminaire, mais ce n'est qu'une question de gout !) sinon j'aime bcp le contraste et la lumière de ton image ! icon_mrgreen.gif

Share this post


Link to post
Share on other sites

Merci Youwen

En effet le noise est un peu fort mais le métal est martelé comme ça sur la ref.

J'ai essayé d'apporter un extérieur présent mais qui n'ait pas trop d'importance, ce qui donne ce côté laiteux à l'ensemble de la compo; néanmoins tu as raison il y a un peu de contraste, ce que je recherchais :)

Share this post


Link to post
Share on other sites

Si je dis pas de bétise, et si j'ai bien suivi ce que notre ami surbubs avait dit, le calcul du light cache ne dépends pas de la réso de sortie mais de la scène en elle même.

Pour des vue en intérieure, je calcul donc en faible réso le LC et l'enregistre.

 

Edit: j'avais pas vue les 2 pages suivantes...

Share this post


Link to post
Share on other sites

Salut tout le monde !

Petit problème ce matin avec l'utilisation des IM et LC.

Comme je le disais il y a quelques temps, je trouve la méthode de stocker les IM et LC très pratique.

Mais ce matin (j'ai déjà essayé en vain ce week-end) impossible d'utiliser cette méthode. Je n'ai pourtant pas changé ma façon de faire : stockage en single frame et chargement avec from file mais je m'aperçois que dans le dossier où se trouvent les fichiers sauvegardés ils ne font respectivement que 1ko.

Au calcul ce truc bizarre se confirme : l'image est noire, sans information de lumière si ce n'est le sun et l'HDRI...

Any solution ?

Share this post


Link to post
Share on other sites

Non... mais comme je suis charrette (6 images à finaliser pour la fin de semaine) j'aimerais bien trouver une explication (et une solution !)

Share this post


Link to post
Share on other sites

Je l'ai fait avec une scène très simple. Ça marche très bien mais impossible de savoir ce qu'il y a de différent dans la scène qui ne marche pas.

J'ai sauvé le preset de ma scène d'essai et chargé sur la scène qui merde et j'ai toujours le même soucis.

grrrrrrr....

Share this post


Link to post
Share on other sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant