Jump to content
TheDarkRider

Vray 5 + Windows 10 + Intel 12th ICOMPATIBLE

Recommended Posts

Bonjour à tous
je vais d'abord faire un résumé rapide des résultats que j'ai constaté avant de développer.
J'en ai conclu que Vray 5, Windows 10 et les processeurs intel de 12ème génération sont incompatibles !!! 
La même scène :
avec 3ds max 2010 et Vray 3.6 sous windows 10 : 2 min 24 s
avec 3ds max 2019 est Vray 5 sous windows 10 : 11 min 02 s
avec 3ds max 2019 et Vray 5 sous windows 11 : 1 min 12 s !!!
j'ai constaté avec le logiciel HWINFO que les performances cores n'étaient pas sollicités avec Vray 5 et windows 10.
Les CPU de 12ème generation possèdent principalement des Perf Cores qui fonctionnent en Hyper treading et acceptent des frequences + élevées , et des Efficient cores ( qui je crois sont + adaptés aux taches de bureau mais je ne suis pas sur ).
Pour ma part , c est un i5 (je n aurais jamais pensé passer d un i9 9900 K à un i 5 ! ) 12600 k avec 6 P-core , et 4 E-core , donc en HT : 16 coeurs .

Malheureusement je n'avais pas la version 3.6 de Vray pour Max 2019pour essayer. 
Mais avec le 2010 et la version 3.6 il fonctionnait à fond
Pour vérifier si cela ne venait pas de 3ds , j'ai lancé le rendu d'une scène evermotion en scanline sous la version 2019 et là tous les cœurs étaient actifs. 
J'ai donc voulu installer la version 2017 que nous avions à mon boulot car nous avions aussi le 3.6 et le 5 pour cette version. 
Malheureusement, un bug à l'installation est survenu alors que je l'avais avant sur mon ordinateur. 
Je décida donc de me refaire une installation propre de W10 avec juste 3ds max 2017 et Vray 3.6 et 5. 
Et puis je me suis dit pourquoi ne pas essayer windows 11, puisque j'avais cette idée qui me trottait en tête depuis un moment. 
J'ai donc fait ceci et là en installant 3ds max 2017 j'avais un problème de licence. 
Par dépit je décida donc de réinstaller ma version 2019 avec le Vray 5. 
Je lance le rendu de la scène mais sans conviction, et la, énorme surprise : 
j'installe le logiciel HWINFO et je constate que tous les  sont sollicités. 
Je ne sais pas dire exactement d'où cela vient, si ce sont des instructions qui sont mal gérées par windows ou par virer avec les processeurs de 12e génération, mets le résultat est là.
Je reviendrai plus tard pour expliquer plus en détail et comment j'ai découvert ceci et poster des captures d 'ecran. 

?
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...