thierry34070

Problème d'image HDRI [RESOLU]

5 posts in this topic

Bonsoir tout le monde,

Je débute avec le moteur de rendu v-ray et j'aimerai vous soumettre un problème.

Lors de mes différents rendus, je me suis aperçu que mon image hdri (dôme) ne se calculait pas dans les reflets de mon vitrage.

Quelqu'un aurai une solution à mon problème?

Merci d'avance.

post-1724-0-85296800-1393008010_thumb.jpg

Share this post


Link to post
Share on other sites

Bonjour à tous et merci à Gil et Damien qui ont pris la peine de me répondre.

Pour répondre à Gil, dans le reflet on peut observer que les réflexions du ciel sont pixélisés et je n'ai pas de plane.

Merci à Damien pour ton lien, mais je n'ai sais pas utiliser le MaxScript listener. Faut-il le laisser ouvert lors du rendu? Bref j'ai testé sans succés.

Share this post


Link to post
Share on other sites

J'ai résolu mon problème. D'après le lien de Damien, il faut copier coller cette ligne "$.dome_visibleOriginal=2" dans le MAXScript Listener.

Ne pas oublier de valider par "Entrer" la ligne de commande sinon cela ne changera rien lors du rendu.

Merci à toi Damien!!

post-1724-0-41420600-1393767582_thumb.jpg

Share this post


Link to post
Share on other sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant