Jump to content
Sign in to follow this  
pleels

Problème viewport GTX 970

Recommended Posts

Salut à tous!

 

Je possède plusieurs machines et je viens de monter une GTX 970 (en remplacement d'une 760) sur ma plus grosse config. J'étais plutôt content des perfs dans le viewport, avant que je n'ouvre une grosse scène et que je ne m'aperçoive que le viewport est hyper lent, à la limite de l'inutilisable.

Jusque là, rien de grave, car je pourrais simplement éteindre quelques calques pour bosser de manière fluide.

 

Le problème, c'est que je possède une GTX 950 sur une autre de mes machines et que la même scène tourne très bien dessus... autant vous dire que je suis un peu déçu de cette GTX 970.

Bref, je me dis qu'il y a peut-être un réglage à côté duquel je suis passé, ou certaines vérifications à faire avant de la mettre à la poubelle!  :-P 

 

Pour info, ma config:

i7 5930K (OC 4.2GHz)

32Go de RAM

GeForce GTX 970

Windows 8.1

 

 

Merci pour votre aide!!

 

Pierre

Share this post


Link to post
Share on other sites

Salut...

 

Lorsque je suis passé de max 2015 à 2016 j'ai eu un souci similaire au tien. Le problème venait d'un vray fur qui, je ne sais comment, s'est retrouvé à afficher un nombre indécent de points qui me gelait mes viewports....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...