Jump to content

All Activity

This stream auto-updates     

  1. Past hour
  2. C'est réglé: un coup de Cleaner et hop ! Bye bye les Animation Layers.
  3. Yesterday
  4. Le truc bizarre c'est qu'initialement mon anim avait 300 frames, puis j'ai augmenté le nombre de frames a 586 car il y a 586 images dans la séquence EXR. J'ai alors constaté le bug a la frame 300. J'ai donc supposé que quelque chose avait été gardé de la configuration initiale a 300 frames, mais meme en partant d'une nouvelle scene et sans rien importer de l'ancienne, il y a toujours ce bug a la frame 300 (et aux suivantes du coup) alors que je reconstruis tout de zéro ...
  5. Hello, Tu passes par un fichier .ifl pour gérer ta séquence d'images ?
  6. Salut, Je rencontre un problème étrange: _ j'ai défini la longueur de l'animation de ma scene a 586 frames (boite de dialogue Time Configuration) _ j'ai mis une séquence composée de 586 images EXR en Environment Map (boite de dialogue Environment and Effects) pour animer le lighting de ma scene. Tout se passe bien pour le rendu des 299 premieres frames. Mais a la frame 300, Max utilise l'image numero 1 au lieu de la 300 ! Je pige pas ... Merci de votre aide,
  7. Last week
  8. Laisser tomber Nicolas c'est un 1 Avril pfffff
  9. Hey merci pour ta réponse. Je vais prendre chez renderpeople parce que j'ai besoin d'une personne en peignoir (SPA, thermes) et ce sont les seuls qui ont ça. Effectivement je vais essayer avec le modèle gratuit qu'ils proposent (biped et CAT). Je tiens au jus de mes essais.
  10. Hello Je dirais que ça dépend de la qualité du rigging ! Tu as essayé l'un des modèles riggés gratuits qu'ils proposent ? FYI, d'autres persos de qualité sont aussi disponibles chez AXYZ et HumanAlloy par exemple. RenderPeople semble ne proposer que du rigging "classique" (skeleton), AXYZ c'est du Biped si je me souviens bien, alors que HumanAlloy c'est du Biped et du CAT (je n'ai d'expérience qu'avec Biped, dans mes souvenirs, ça marchait plutôt bien). Je pense que pour tes besoins, n'importe quelle solution de rigging conviendra - Biped c'est plutôt orienté MoCap à mon avis, même si on peut faire beaucoup de choses avec.
  11. Salut les copains, Comme je n'ai jamais fait ça et que ce que je trouve comme tutos c'est surtout pour rigger et animer un personnage, je pose la question ici. J'aurais besoin de caler un personnage dans une posture particulière : assis et avec les mains bien à plat sur une table, le buste et le visage en avant. Je compte acheter un personnage déjà riggé (riggué ?) chez renderpeople, et je me demande si c'est chiant pour le caler dans la position décrite. Ce que je veux dire c'est que j'aurais pas le temps d'y passer 4h, donc au pire je me rabats sur un personnage déjà en pose assise. Est ce que vous avez des retours là dessus ? Merci d'avance et bonne journée, KruL
  12. Ca valait le coup d'attendre ;)) Top !
  13. ok.. ça marche... merci....
  14. Si, ça va te resetter pas mal de choses. Mais c'est pour tester si ça change quelque chose à ton bug. Au pire, il te suffit de supprimer celui que 3dsmax a recréé, et de remettre ton 3dsmax.ini d'origine. C'est pour ça que j'ai écrit de le déplacer ailleurs ... mais pas de le supprimer.
  15. ok.. merci, je vais tester ça en fin de journée... tu me confirme que ça ne va pas changer mes préférences d'utilisation? j'ai en memoire un genre de procédure similaire qui m'avait modifié mon espace de travail...
  16. Hmm ok. Essaie le truc que j'ai détaillé un peu plus haut avec le fichier 3dsmax.ini. Cette "procédure" force 3dsmax à recréer un 3dsmax.ini lui-même, c'est utile dans le cas où ce fichier serait corrompu. Si ça ne change rien, remets ton fichier 3dsmax.ini initial.
  17. ça résout ma non connaissance en matière d'association de raccourci et d'une commande, je vais pouvoir contourner le bug.. mais par contre le bug je ne comprends pas d'où il vient...
  18. Avec plaisir ça résout ton bug ??
  19. jee viens de rajouter le raccourci pour "save as" et du cout un autre pour "save selected"...
  20. eheh normal que ça ne fonctionne pas, pas de raccourci assigné j'ai sans doute rêvé, j'étais certain qu'il y avait un raccourci par défaut pour ça, au temps pour moi ! Tu as juste à créer ton raccourci alors.
  21. Tu peux aller dans Customize -> Customize User Interface -> Keyboard pour vérifier que le raccourci n'a pas sauté ? Sinon, tu peux essayer le truc un peu bourrin: - ferme 3dsmax - vas dans C:\Users\TON_COMPTE_UTILISATEUR\AppData\Local\Autodesk\3dsMax\2017 - 64bit\ENU - déplace (pas de copie) le fichier 3dsmax.ini sur le bureau Windows - relance 3dsmax
  22. bon je viens de reouvrir... je teste ctrl+shift+S, ça ne fait rien...
  23. ça ne fonctionne pas ton raccourci.. le bug est là , et le raccourci ne fait rien apparaitre...
  1. Load more activity
×
×
  • Create New...