Jump to content

Search the Community

Showing results for tags 'itoo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • 3DS MAX
    • Général
    • Plugins & Scripts
    • VRay // VRayRT
    • Corona
    • Redshift
    • FStorm
  • SKETCHUP
    • Général
    • Plugins
    • V-Ray
  • TEMPS RÉEL
    • Unreal Engine
    • TwinMotion
    • Unity
    • Lumion
  • AUTRES LOGICIELS 3D
    • Blender
    • Houdini
    • Marvelous Designer
    • Maya
    • Clarisse iFX
    • Substance
    • Quixel
    • Zbrush // Mudbox
  • PROGRAMMATION
    • MaxScript
    • Python
    • VEX
  • POST-PRODUCTION // COMPOSITING // EDITING
    • Photoshop // AfterEffects // Premiere
    • Fusion
    • Nuke
    • Resolve
    • Affinity Photo
  • TRAVAUX - Images & Animations
    • Work in Progress
    • Travaux termines
    • Portfolio
  • Divers // Misc.
    • Materiel // Hardware
    • Ressources
    • Support du site
    • Discussions
    • Make it Live Challenge
    • Le P'tit Jeu!

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hello, pardon pour le titre peut évocateur ... Au fur et a mesure je me familiarise avec RailClone, très puissant mais pas simple à maîtriser ! Et d'ailleurs j'ai le soucis suivant : Je bosse sur un groupe de 3 petits collectifs, les bâtiments sont identiques et se répètent avec différents placements et orientations ; classique. Je travaille donc le premier bâtiment et utilise RailClone pour les revêtements de mur style bardage composite, les balcons et les garde-corps, etc ... Bref j'ai sur mon premier modèle de bâtiment une série d'objet RailClone et leurs splines associées. Le tout correctement nommé et rangé dans des layers. Je fais un groupe avec tout le toutim que je nomme par exemple Bat01. Lorsque je copie en instance mon Bat01 pour faire mes 2 autres collectifs et que je les déplace et les oriente correctement par rapport a mon masterplan, j'ai les objets Railclone qui se font la malle ... ils apparaissent ailleurs dans ma scene ... comme quand on fait un déplacement sur plusieurs éléments en "local" ... Quelqu'un a une astuce ou une explication ... c'est un peu frustrant de passer du temps pour générer des objets paramétriques et qu'au moment de les grouper - copier / instancier - déplacer - orienter tout se barre en schmurflll ... 😤 Merci a vous !
  2. Hello tous, J'ai acheté Forest Pack il y a quelques temps, j'avais comemncé à travailelr sur un scene en utilisant FP, mais au moment de faire les rendu sur plusieurs machines ; ça coince ... Je vais tenter de m'expliquer précisement : en gros, je fais ma scene avec FP sur une machine A, ensuite si je veux faire un rendu de cette scene sur une machine B ; je dois installer la license FP Render Node, mais ça ne fontcionne pas ... Est-ce que FP fonctionne uniquement en distributing rendering ? Je n'utilise pas le DR ... je voudrais juste avoir 1 ou 2 licenses FP editor mais pouvoir tirer mes rendus FP avec n'importe quels de mes RN avec simplement une license Render node. Ça m'interesse d'avoir vos retours pusique je vodurais bien acheter une lciense Rail Clone mais j ai un peu peur de mes retrouver avec le meme probleme... Merci
  3. Hello tous, Je suppose que vous ètes tous au courant mais bon j'en rajoute une couche sur les promos de printemps chez Itoo ; et j 'en profite pour vous demandez si vous avez déja utilisé les librairies de The3D GArden ?
  4. Salut à tous, J'ai un problème avec FPP, je ne sais pas si quelqu'un peut m'éclairer et/où a déjà eu le problème. Je créé mes "plantations" de façon tout à fait classique, avec des Customs Objects Evermotion. Quand j'enregistre le projet et que je reviens dessus par la suite, mes "Forest" se transforment en Mesh... invisible donc dans le viewport ainsi que dans le rendu... Une piste éventuelle? Merci!
  5. Bonjour à tous, Je cherche à réaliser de manière pratique des parkings en "evegreen". Ce revêtement est assez courant dans nos projets en image d'archi, et pour l'instant nous utilisions toujours de maps + displace mais les résultats ne sont pas excellents en vue à hauteur d'homme etc... C'est pourquoi je cherchais du côté de Forest Pack pour distribué ces "pavés" de manière automatique sur des simples plans/formes 3D. Voici dans un premier temps des références, avec pour première image l'effet idéal attendu, un variation aléatoire de la hauteur de l'herbe selon certaines zones, comme dans la réalité. Pour ce faire, je suis donc parti d'un pavé modélisé basiquement, auquel j'ajoute des poils d'herbe issus du preset Forest. Le tout regroupé dans un objet, qui est distribué en Custom Objet par un Forest appliqué sur un plan, en mode Grid 3 pour la Distribution Map. Deux problèmes se posent : - Des marges intérieures sont présentes, comment serait-il possible de combler la distribution jusqu'aux limites exactes du plan ? - Comment faire varier aléatoirement l'herbe ? Si l'un de vous pourrait m'éclairer sur le sujet, je lui serait très reconnaissant ! De plus, je pense que ce preset pourrait être utile à nombreux d'entre nous. Merci à vous, Hervé
×
×
  • Create New...