Jump to content
skoff

toujours le matt shadow !

Recommended Posts

Bonjour,

D'abord, merci pour ce site/forum en français et très clean !

Je vous écris car j'ai un probleme avec le matt shadow sous V-ray, je veux en fait incruster ma voiture sur une photo ou vidéo avec repercution des ombrages.

J'ai bien paramétré mon objet dans V-ray properties : matt object x - alpha -1 - shadows x

Au rendu, le plan disparait bien, mes ombres apparaissent, mais des que je met un éclairage type dome, on devinne a nouveau mon plan sur la scene car un peu plus foncé !

En augmentant mon éclairage, le phénomène tend à disparaitre, mais forcement mon objet est méga illuminé !

J'ai essayé tout un tas de réglages différents, mais rien y fait.

Quelqu'un pourrait-il m'aider svp ?

Share this post


Link to post
Share on other sites

Bonjour Dav, c'est un dome light dans lequel j'ai chargé une image en texture mais pas hdri....juste pour donner quelques reflets à mon objet.

J'ai réglé le dome avec un multiplier de 8 pour obtenir un bon compromis éclairage/invisibilité du plan....bien que ce dernier reste encore trop perceptible.

mon dome est "invisible" ok et "cast shadow" ok

 

Ci-joint une vu d'une des images du rendu (video) où on peut apercevoir le plan post-1939-0-52228500-1411524473_thumb.jpg

Share this post


Link to post
Share on other sites

J'ai en effet désactivé le cast shadow, le plan devient effectivement totalement invisible, mais je n'ai plus d.ombre de la voiture.

Par contre, j.ai fait ce que tu m.as dit avec le mtlwrapper, le problème persiste mais en jouant avec le brightness j.ai pu l'attenuer fortement !

Pour l'instant je vais faire comme ça en attendant une éventuelle meilleur solution.

Merci beaucoup pour ton aide :)

Share this post


Link to post
Share on other sites

....de retour !

J'ai consulté vos tutos, et j'ai appliqué les mêmes options, j'ai toujours une persitance légère du plan.

Ceci dit, voyant certains réglages, ça m'a fait penser que les V-ray caustics n'étaient pas activés. En les activant, le plan disparait totalement ! Les ombrages sont par contre réduits, J'ai joué avec le generate GI du plan et j'obtiens plus de contraste, mais je voudrais réhausser encore plus mes ombres. Serriez vous comment ?

Voilà, ben merci encore à tous, j'ai deja beaucoup avancé grace à vous :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Who's Online   0 Members, 0 Anonymous, 74 Guests (See full list)

    There are no registered users currently online

×
×
  • Create New...