Aller au contenu
Isatis

HDRI + sun + pb du background

Recommended Posts

Bonjour,

J'essaie de suivre le topic "Vray HDRI et VraySun"

J'ai mis en place la domelight avec la HDRI dans le slot texture. J'ai mis en place le vray sun (en acceptant vraysky).

Le problème, c'est que mon image HDRI n'apparait pas dans le background. C'est le Vray sky qui apparaît.

Or il devrait apparaître puisque dans le topic on a "Je précise que le VraySky en environnement ne pose pas de soucis puisque le Dome Vray l’override. "

Dans mon cas le dôme vray n'override pas... Si quelqu'un à une idée de l'étape que j'ai loupé?

Merci! :?

Share this post


Link to post
Share on other sites

Il faut que tu dissocies les choses. Ta source de lumière et ton background.

Si tu désires voir ton HDRI dans ton viewport, tu dois linker ta map dans ton slot d'environnement....a la place de ton vraysky.

Quant à ta source lumineuse elle est gérée par ton lightdome. Tu peux cocher "invisble" dans ses paramètres et décocher "affect reflections".

Si tu utilises un éclairage par dome+HDRI, il ne faut pas activer le vraysky.

Share this post


Link to post
Share on other sites

Merci pour ces éclaircissement,

Je pensais que c'était possible parce que c'est proposé dans les paramètres de la map HDRI, seulement c'est grisé, on n'a pas la main dessus.

Je joins une capture d'écran pour illustrer.

Mais du coup, j'ai mis mon image dans mon environnement (8) à la place du vraysky, et je l'ai mis en jpg pour ne pas ralentir le rendu.

ça prend tournure. Merci

Dome avec HDRI.jpg

Share this post


Link to post
Share on other sites

Merci pour le lien, c'est effectivement bon de réviser :-). Donc j'ai compris comment afficher la map en arrière plan.

Et pour répondre à la question pourquoi, je voulais arriver à faire le topic de Matt: https://www.mattguetta.com/vray-hdri-et-vraysun/

C'est très intéressant, on déplace le dôme, en conséquence le soleil et notre environnement se déplacent en cohérence, car les 3 sont linkés.

Voilou, merci à tous pour votre aide précieuse!

Share this post


Link to post
Share on other sites

Bsr j'ai un problème avec l'éclairage quelques soient ce que je fais la lumière n'atteint pas mon bâtiment, quand j'augmente ou baisse  l'iso ça n'affecte pas mon bâtiment de même avec le f-number, shutter speed et le overall multiples.  Svp comment je réparer ça ou est ce qu'il y a un truc que je dois toucher pour pouvoir contrôler la lumière de ma scène. Merci d'avance. 

Share this post


Link to post
Share on other sites
8 hours ago, lolonic said:

Si tu utilises une cam physique (pas une vraycam) ton expo se fait par le réglage des EV....La focale et la vitesse ne servent qu'a régler la profondeur de champ...

Non! :-)

Tu peux utiliser une cam physique comme une vraycam sans passer par les EV (iso/ouverture/vitesse/focal) et pour la profondeur de champ c'est ouverture et focal , pas la vitesse d'obturation ;-)

Share this post


Link to post
Share on other sites

Merci à vous, avec les quelques tutos que j'ai lu et grâce à vos interventions j'ai pu me retrouver.  Mais v-ray est extrêmement compliqué,  et les bases ne sont pas facile comme avec artlantis.

Share this post


Link to post
Share on other sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    There are no registered users currently online

×